Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 1, 2011, 08:32 AM
Rookie
 
Join Date: Nov 2011
Location: London, ON
Posts: 2

My System Specs

Default Asus CPU LED Red light of death?

Hi folks

I'm new here but a long time system builder. Some of you may know me from the Nunya BF2 clan where I am a member.

Unfortunately I've run into a serious issue and I'm hoping my fellow Canucks might be able to help me out. The other day after playing BF3 I noticed a message from Asus AI suite saying "Warning CPU temperature at 85 C". I have been overclocking my rig using the AI suite to "Fast" which works out to 4.3 GHz on the stock cooler. CPU Temp was showing a current temp of about 50 C on all cores so the message must have been from a short time previously. Having seen the message I decided to shut down the rig and install my newly purchased Corsair A70 cooler. I realized once I had the PC out that this was going to more of a pain in the ass than just running at stock speeds so I did not install the cooler but rather plugged the PC back in without making any changes.

And then... the red light of death on the mobo (CPU LED).

Processor: Intel 2500K overclocked to 4.3 GHz
Motherboard: ASUS P8Z68-V Pro Z68 LGA1155 ATX 3PCI-E16 2PCI-E1 2 PCI B3
Ram: G.SKILL Ripjaws X F3-14900CL9D-8GBXL 8GB 2X4GB DDR3-1866 CL9-10-9-28
Video Card: Zotac GeForce GTX 570 AMP! 780MHZ 1280MB 4.0GHZ GDDR5 2XDVI DisplayPort HDMI PCI-E Hard Drives: 2 x Western Digital Caviar Black 500 GB drives in a RAID 0 array
Power Supply: Seasonic X850 Gold

So thoughts, opinions? Did I kill the CPU from over heating? I've unplugged everything, drives, cards, etc. no change. I've installed just one stick of RAM, no change. I've taken out all of the RAM, no change. The only thing I haven't tried is a different power supply. I'm not looking forward to having to buy a new CPU just to find out if the old one is fried.

This entire rig is only 2 months old but has been running perfectly until the failure.

Thanks in advance!

Edit: I did also reset the bios by clearing the CMOS.

Pipesnake
Reply With Quote
  #2 (permalink)  
Old November 1, 2011, 10:04 AM
Banned
 
Join Date: Oct 2011
Posts: 41

My System Specs

Default RE: ASUS DEAD....

water or NO water cooler??

and what case are you in?

thx

JP
Reply With Quote
  #3 (permalink)  
Old November 1, 2011, 10:11 AM
Allstar
F@H
 
Join Date: Apr 2009
Location: Kingston Ontario
Posts: 926
Default

Is the cpu cooler plugged into the cpu fan header on the mobo? If so try plugged it into a different fan header or try leaving it unplugged... this is a longshot but Ive had it happen before.
Reply With Quote
  #4 (permalink)  
Old November 1, 2011, 10:18 AM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

Hard to say. If you've checked all your connections, reset cmos, tried booting with one stick of ram, etc, etc, you might try asus tech support if you have not already. You could unplug the board and pull out the bios battery and let the board sit a while. Probably wouldn't do anything but ya never know. Do you get any post codes, or is the board totally dead?
__________________
Reply With Quote
  #5 (permalink)  
Old November 1, 2011, 10:43 AM
Rookie
 
Join Date: Nov 2011
Location: London, ON
Posts: 2

My System Specs

Default

Thanks guys. I decided to try the last thing available to me and swap out the Seasonic PS with an older one and what do you know, it works now. No idea why a two month old power supply that was working fine decided to randomly fail. Thanks for the help!!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysterious Death Just a Few Houses Down misterlarry Off Topic 1 August 29, 2009 01:54 PM
Another experience with death :( Inik Off Topic 17 August 18, 2009 07:09 PM
Flickering screen (of death) GregH Troubleshooting 8 February 13, 2009 09:04 PM
Death of an M2N-E Cheator CPU's and Motherboards 8 November 7, 2008 10:56 PM
Red screen of death Dar_ell Troubleshooting 13 August 30, 2008 03:55 PM