Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 31, 2011, 10:30 AM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default GD-80 won't go to sleep.

I recently noticed that my computer(specs to the right) won't go to sleep when I tell it to. I will set it to sleep in W7 and sometimes it will shutoff, only to come on again, then shutoff, then on, off, etc, until I flip the switch on the psu and restart it the machine. The post code LED gives me 'FF' and sometimes 'd5' during this time.
-all cpu power saving features are disabled, sleep mode is S3, cpu overclock is stable (at least I think).
-recent hardware change: upgraded from 470 to 480.

I've tried bumping up the cpu coltage a few notches, no result, also RAM is not overclocked.

I will reset BIOS to default when I get home and see if it will sleep.
Hope my board isn't on it last leg. Suggestions appreciated. Thanks.
__________________
Reply With Quote
  #2 (permalink)  
Old November 1, 2011, 01:09 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

Boo! cleared cmos, still is a problem. I guess no more sleeping for me.
__________________
Reply With Quote
  #3 (permalink)  
Old November 2, 2011, 12:14 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 670

My System Specs

Default

Disconnect all peripherals (mouse etc) and see if it will time itself into a proper sleep.

A clean re-install of the graphics drivers may help, as I once had a couple systems disallow sleeping without updated drivers.

Also, I don't know what you've got for power option on that board, but maybe ENABLE some of them, pending what they are.
Reply With Quote
  #4 (permalink)  
Old November 2, 2011, 02:15 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

Good idea, ill try reinstalling my nvidia drivers. I think the problems started right about the time the latest drivers came out for BF3. That and default settings with all peripherals unplugged will the last thing I think I can do. thanks
__________________
Reply With Quote
  #5 (permalink)  
Old November 2, 2011, 03:19 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,546

My System Specs

Default

Sing it a lullaby.
Also maybe set the power button to put it to sleep?
__________________
Reply With Quote
  #6 (permalink)  
Old November 2, 2011, 10:43 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

so with bios defaults, all periphs disconnected it still wont sleep. LoL. Oh well. Thanks for the suggestions guys. If i get it working ill post what i did.
__________________
Reply With Quote
  #7 (permalink)  
Old November 3, 2011, 03:01 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 670

My System Specs

Default

Last shot, is there a BIOS update? Or give an older one a try..
Reply With Quote
  #8 (permalink)  
Old November 3, 2011, 03:21 PM
Keltron 3030's Avatar
Allstar
 
Join Date: Mar 2010
Location: Mt. Pearl, Newfoundland
Posts: 621

My System Specs

Default

Quote:
Originally Posted by supaflyx3 View Post
Sing it a lullaby.
Also maybe set the power button to put it to sleep?
would this do lol
Go the **** to Sleep - YouTube
__________________
FFFFFFFUUUUUUUUUUUU-
Reply With Quote
  #9 (permalink)  
Old November 3, 2011, 09:28 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

^^
Hehe. If only it was that easy.
__________________
Reply With Quote
  #10 (permalink)  
Old November 14, 2011, 06:10 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

I just rolled back to 280.26 nvidia drivers. All sleeping issues are now fixed. I think I try AMD for my next gpu.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sleep Paralysis... again... CTA Off Topic 27 March 14, 2011 02:33 PM
New build won't wake up from sleep biff Troubleshooting 12 February 4, 2011 12:15 PM
computer doesn't sleep BrianHanna Troubleshooting 11 November 19, 2010 02:04 PM
10 Thinngs TO KNOW in your sleep [techrepublic.com] ZZLEE Reviews & Articles from the Web 6 February 26, 2010 04:28 PM
Sleep Deprivation enaberif Off Topic 16 November 5, 2008 10:57 AM