Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   GD-80 won't go to sleep. (http://www.hardwarecanucks.com/forum/troubleshooting/47814-gd-80-wont-go-sleep.html)

dandelioneater October 31, 2011 09:30 AM

GD-80 won't go to sleep.
 
I recently noticed that my computer(specs to the right) won't go to sleep when I tell it to. I will set it to sleep in W7 and sometimes it will shutoff, only to come on again, then shutoff, then on, off, etc, until I flip the switch on the psu and restart it the machine. The post code LED gives me 'FF' and sometimes 'd5' during this time.
-all cpu power saving features are disabled, sleep mode is S3, cpu overclock is stable (at least I think).
-recent hardware change: upgraded from 470 to 480.

I've tried bumping up the cpu coltage a few notches, no result, also RAM is not overclocked.

I will reset BIOS to default when I get home and see if it will sleep.
Hope my board isn't on it last leg. Suggestions appreciated. Thanks.

dandelioneater November 1, 2011 12:09 PM

Boo! cleared cmos, still is a problem. I guess no more sleeping for me.

clone63 November 2, 2011 11:14 AM

Disconnect all peripherals (mouse etc) and see if it will time itself into a proper sleep.

A clean re-install of the graphics drivers may help, as I once had a couple systems disallow sleeping without updated drivers.

Also, I don't know what you've got for power option on that board, but maybe ENABLE some of them, pending what they are.

dandelioneater November 2, 2011 01:15 PM

Good idea, ill try reinstalling my nvidia drivers. I think the problems started right about the time the latest drivers came out for BF3. That and default settings with all peripherals unplugged will the last thing I think I can do. thanks

supaflyx3 November 2, 2011 02:19 PM

Sing it a lullaby. :haha:
Also maybe set the power button to put it to sleep?

dandelioneater November 2, 2011 09:43 PM

so with bios defaults, all periphs disconnected it still wont sleep. LoL. Oh well. Thanks for the suggestions guys. If i get it working ill post what i did.:haha:

clone63 November 3, 2011 02:01 PM

Last shot, is there a BIOS update? Or give an older one a try..

Keltron 3030 November 3, 2011 02:21 PM

Quote:

Originally Posted by supaflyx3 (Post 564026)
Sing it a lullaby. :haha:
Also maybe set the power button to put it to sleep?

would this do lol
Go the **** to Sleep - YouTube

dandelioneater November 3, 2011 08:28 PM

^^
Hehe. If only it was that easy.

dandelioneater November 14, 2011 05:10 PM

I just rolled back to 280.26 nvidia drivers. All sleeping issues are now fixed. I think I try AMD for my next gpu.


All times are GMT -7. The time now is 09:34 AM.