Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 15, 2011, 08:53 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,382

My System Specs

Default video problem not sure if it is moniter or what

Some thing strange is going on with my spare PC it has an old DFI lanparty p35 dark with five hardrives and a SSd , also Q6600 and a gtx 285 1gb. I am currently using it to fold and to hold files.
The problem is when ever I have turned off the monitor and leave the PC to fold over night and then the next morning turn the monitor back on it doesn't seem to work, there is power because the power light turns on but it doesn't seem to be getting a signal. I have just turned the monitor off for five - ten minutes and then turned it back on and there is a slight delay but it does receive the signal.
Originally I thought that maybe that since the motherboard is old that it just froze up So I would do a hard restart which also dosn't seem to work but if I unplug the monitor and plug it back in and then do a pc hard restart the Monitor receives a signal . and as the PC is rebooting it shows the windows screen where it tells you windows 7 has shut down improperly and if I want to start in safe mode.
I look in the event viewer and I don't see any issues .
Do you think that this is a monitor issues.
Reply With Quote
  #2 (permalink)  
Old October 16, 2011, 08:56 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,951
Default

bios sleep modes, enable always on
Reply With Quote
  #3 (permalink)  
Old October 17, 2011, 06:43 AM
Rookie
 
Join Date: Jun 2011
Posts: 26
Default

Since you turn off the monitor manually, you can set the power settings in Windows to never turn off the monitor and see if that helps.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
could this be a game problem or a video driver problem? Shadowmeph Troubleshooting 4 December 17, 2010 06:01 AM
Video card problem? (gtx 470) Cor33 Video Cards 31 July 24, 2010 04:14 PM
Annoying Video Problem? ImmaPC Troubleshooting 12 April 5, 2010 03:02 PM
Moniter Issue AmuseMe Troubleshooting 3 June 18, 2009 03:58 PM
Odd video card problem Jonwall Troubleshooting 2 February 5, 2009 08:19 PM