Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 14, 2011, 10:38 PM
Kommie986's Avatar
Allstar
 
Join Date: May 2010
Location: Waterloo, Ontario
Posts: 601

My System Specs

Default Asus P8P67 Pro Rev 3.1 and Corsair H80 Issues

Hey guys, when I power on my motherboard, the fans ramp up, then the system shuts off, then automatically turns back on again (this time POSTing). Not sure what's going on, so before I contact Asus support, I'll ask you guys. Also for my new Corsair H80, no matter what level I have it on (the button on the pump), in BIOS it still shows around 2000 RPM. I tried reseting the firmware, but still like that...
Reply With Quote
  #2 (permalink)  
Old October 14, 2011, 10:39 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,537

My System Specs

Default

The button is for the fan controller on the pump.. if you don't have fans attached to the pump, they wont spin up/down. And your motherboard won't be able to read the RPMs of the fans attached to the pump.
__________________
Reply With Quote
  #3 (permalink)  
Old October 14, 2011, 10:41 PM
Kommie986's Avatar
Allstar
 
Join Date: May 2010
Location: Waterloo, Ontario
Posts: 601

My System Specs

Default

Quote:
Originally Posted by supaflyx3 View Post
The button is for the fan controller on the pump.. if you don't have fans attached to the pump, they wont spin up/down. And your motherboard won't be able to read the RPMs of the fans attached to the pump.
Oh, crap. My bad. So the 2000 RPM is the for the pump?
Reply With Quote
  #4 (permalink)  
Old October 14, 2011, 10:43 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,537

My System Specs

Default

I would assume so, yes. Don't try changing the RPM of the pump cause that can damage it IIRC.
__________________
Reply With Quote
  #5 (permalink)  
Old October 14, 2011, 10:47 PM
Kommie986's Avatar
Allstar
 
Join Date: May 2010
Location: Waterloo, Ontario
Posts: 601

My System Specs

Default

I did a Google of P8P67 issues and it seems like I have the double boot (need to update Bios), but is it normal for the Bios spashscreen to like flash twice/thrice? And thank you Supa.
Reply With Quote
  #6 (permalink)  
Old October 15, 2011, 09:50 AM
MVP
 
Join Date: Jul 2009
Location: Edmonton
Posts: 265
Default

No, it's not normal for you to see the bios screen flash multiple times. Did you update bios yet?
__________________
2600K @4.6 for now, still tweaking.
P8Z68-V Pro Gen3
Patriot Div2 Viper Extreme PC3-15000 4GBx2 (1866 9-11-9-27-2)
EVGA GTX 580 SSC
Caviar Black 1TB x2 RAID0
Corsair Gold 850W
Corsair H80
Corsair 600T Graphite
Reply With Quote
  #7 (permalink)  
Old October 15, 2011, 01:19 PM
Kommie986's Avatar
Allstar
 
Join Date: May 2010
Location: Waterloo, Ontario
Posts: 601

My System Specs

Default

Quote:
Originally Posted by keto View Post
No, it's not normal for you to see the bios screen flash multiple times. Did you update bios yet?
Yep, and disabled some third party SATA controllers.
Reply With Quote
  #8 (permalink)  
Old October 20, 2011, 05:11 AM
Rookie
 
Join Date: Jan 2011
Posts: 35
Default

i also have a p8p67 and the splash screen appears twice.
Reply With Quote
  #9 (permalink)  
Old October 20, 2011, 07:58 AM
MVP
 
Join Date: Jul 2009
Location: Edmonton
Posts: 265
Default

Gigabyte's been having problems with this too...for some reason, and this is just speculation based on observation, it seems to be endemic with the P67/Z68 chipset. Mostly annoying rather than dangerous, but there are some who get stuck in infinite boot loop.
__________________
2600K @4.6 for now, still tweaking.
P8Z68-V Pro Gen3
Patriot Div2 Viper Extreme PC3-15000 4GBx2 (1866 9-11-9-27-2)
EVGA GTX 580 SSC
Caviar Black 1TB x2 RAID0
Corsair Gold 850W
Corsair H80
Corsair 600T Graphite
Reply With Quote
  #10 (permalink)  
Old October 20, 2011, 11:53 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,946
Default

Current bios is Version 2001

aslo check chipset Intel Chipset Inf Update Program V9.2.0.1021 for Windows 64bit 7--(WHQL).

and

RST version 10.6.0.1022 date 6/8/2011















Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corsair Issues Warning of Possible H100 Fan Controller Issues SKYMTL Press Releases & Tech News 8 October 1, 2011 03:03 PM
[FS] ASUS P8P67 Deluxe + Corsair Vengeance DDR3-1600 *16GB* Kit Combo MAC Buy/Sell & Trade 5 July 21, 2011 02:04 PM
ASUS P8P67 Pro Install issues DarkMasterMX CPU's and Motherboards 0 July 20, 2011 07:29 AM
Asus P8P67 pro ATX power question. jaspap Troubleshooting 9 March 22, 2011 08:52 PM
ASUS P8P67 Pro Phill CPU's and Motherboards 7 March 13, 2011 01:28 PM