Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 29, 2011, 08:54 AM
Rookie
 
Join Date: Sep 2011
Posts: 2
Default M5A97 Pro Cpu Red Light no boot

Ok so I installed this mobo and 1090t hex core with a venom nano cooler. 2gb ddr3 1033.

The mobo has a tiny bend. But that should be ok right?

I'm using a 4 pin atx power when theres a slot for an 8 pin.

Any ideas?
Reply With Quote
  #2 (permalink)  
Old September 29, 2011, 09:50 AM
PerryC's Avatar
Allstar
F@H
 
Join Date: Apr 2011
Location: Burton, NB
Posts: 737

My System Specs

Default

Do any of the fans that are connected to the board spin up on start up? Not sure, but the cpu might not be getting eonugh juice where you are only using a 4 pin versus the 8 pin.
__________________
The oath to serve your country did not include a contract for normal luxury, and comforts enjoyed within our society. On the contrary it implies hardships, loyalty and devotion to duty, regardless of rank
Reply With Quote
  #3 (permalink)  
Old September 29, 2011, 09:56 AM
Rookie
 
Join Date: Sep 2011
Posts: 2
Default

All fans spinning constantly.

Power button turn on, but cannot be used to turn the pc off
Reply With Quote
  #4 (permalink)  
Old September 29, 2011, 03:26 PM
PerryC's Avatar
Allstar
F@H
 
Join Date: Apr 2011
Location: Burton, NB
Posts: 737

My System Specs

Default

To help you fully, we are going to need to know the specs of your rig. You tried resetting all connectors, trying to boot with the bare minimum, 1 ram stick at a time?
__________________
The oath to serve your country did not include a contract for normal luxury, and comforts enjoyed within our society. On the contrary it implies hardships, loyalty and devotion to duty, regardless of rank
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Light webcam? Pax Peripherals 0 October 19, 2010 08:38 AM
Reboot and select proper boot device or insert boot media in selected boot device BrianHanna Troubleshooting 44 February 11, 2010 02:13 PM
UV Light placement JD Cases 0 August 19, 2009 07:08 PM
My Boot settings (Bootsect.bak/Boot directory) installed to another HDD? chouchou Troubleshooting 7 December 21, 2008 08:46 PM