Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 19, 2011, 03:56 PM
Chos3n's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: Rigaud,QC
Posts: 745
Default Hard Locks

Hello,

Since I got my new PC together I've been getting those random lockups. The lockup can happen while i'm in a game like League of Legends even Project64. I can also happen while watching a movie. I didn't find a way to make the problem happen again, it just happens like that. Also during the lockup it would be buzzing from my speakers, very loudly.

Now today I did the following.

Updated all my drivers
Updated BIOS

Still happened

I ran Eurosoft PC-Check and the only thing that had an error was Keyboard Controller.

But at the last freeze I noticed something on my keyboard. I have an illuminated keyboard and it went off... So right now I'm very confused on what could be the problem...

Any help would be appreciated!
__________________
System | Ragnarok
Case Antec 900
PSU Corsair TX750W
CPU Intel Core i7 2700K 3.5GHZ
Motherboard ASUS P8Z68-V
Memory Corsair Vengeance Blue 8GB 2X4GB DDR3-1600 CL9-9-9-24
Video Card MSI GeForce GTX 560 Ti Twin Frozr II
Sound Card ASUS Xonar DX
Reply With Quote
  #2 (permalink)  
Old September 19, 2011, 04:10 PM
techman95's Avatar
MVP
F@H
 
Join Date: Jan 2011
Location: TEXAS
Posts: 322

My System Specs

Default

i actually had the same exact problem as you. I didnt find out what it was until replaced my cpu and mobo. After that i still had the same problem. and i was about to give up and reinstall windows until someone asked if i had fraps or afterburner, i had both. so i uninstalled them both boom no more problems, so you might just wanna uninstall those types of programs and see if it helps.
Reply With Quote
  #3 (permalink)  
Old September 19, 2011, 05:36 PM
Chos3n's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: Rigaud,QC
Posts: 745
Default

Oh... I do have MSI Afterburner. I will uninstall it and let you know if it worked. Thanks!
__________________
System | Ragnarok
Case Antec 900
PSU Corsair TX750W
CPU Intel Core i7 2700K 3.5GHZ
Motherboard ASUS P8Z68-V
Memory Corsair Vengeance Blue 8GB 2X4GB DDR3-1600 CL9-9-9-24
Video Card MSI GeForce GTX 560 Ti Twin Frozr II
Sound Card ASUS Xonar DX
Reply With Quote
  #4 (permalink)  
Old September 20, 2011, 01:38 AM
Chos3n's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: Rigaud,QC
Posts: 745
Default

Still happened... This time it was when I was transferring files on my external drive ... My external drive is brand new.
__________________
System | Ragnarok
Case Antec 900
PSU Corsair TX750W
CPU Intel Core i7 2700K 3.5GHZ
Motherboard ASUS P8Z68-V
Memory Corsair Vengeance Blue 8GB 2X4GB DDR3-1600 CL9-9-9-24
Video Card MSI GeForce GTX 560 Ti Twin Frozr II
Sound Card ASUS Xonar DX
Reply With Quote
  #5 (permalink)  
Old September 20, 2011, 02:10 AM
NI3 NI3 is offline
Top Prospect
 
Join Date: Jun 2010
Posts: 246
Default

Could you try running something to stress your hdd, like hdtune,
Reply With Quote
  #6 (permalink)  
Old September 20, 2011, 11:36 AM
Chos3n's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: Rigaud,QC
Posts: 745
Default

I will. Though I ran a normal and extended test with Eurosoft PC Check. I'll try tonight but all the test did pass

Could windows install cause this too ?
__________________
System | Ragnarok
Case Antec 900
PSU Corsair TX750W
CPU Intel Core i7 2700K 3.5GHZ
Motherboard ASUS P8Z68-V
Memory Corsair Vengeance Blue 8GB 2X4GB DDR3-1600 CL9-9-9-24
Video Card MSI GeForce GTX 560 Ti Twin Frozr II
Sound Card ASUS Xonar DX
Reply With Quote
  #7 (permalink)  
Old September 20, 2011, 05:37 PM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,002

My System Specs

Default

Chos3n is back? Whoa! Not around for a while and look what happens... lol

Hard locks you say? I'd do this to check everything systematically:
1 - Stress ram overnight using memtest
2 - OCCT on the CPU to make sure its not your overclock (which is unlike I'll admit, since normally a bad OC will give you a BSOD)
3 - Check recent windows updates, roll back to a restore point from before the hard locks started.
4 - Check event logs to see if anything is crashing or stops responding before the system hard locks.
5 - Roll back drivers one by one.
6 - ???
7 - Profit!

Try some of this out and let us know. Or else I'll come bother you at work about it, haha!

Meta
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #8 (permalink)  
Old September 21, 2011, 07:57 PM
techman95's Avatar
MVP
F@H
 
Join Date: Jan 2011
Location: TEXAS
Posts: 322

My System Specs

Default

you know what i just thought of when i reread your original post and saw the video causes crashes aswell i remembered that when i changed my processor and mobo that my video problem went away and the game crashes went away once i uninstalled afterburner and fraps. i later learned i had 2 bad cores on my old cpu so not the best thing youd like to hear but maybe is someone nearby has a 1155 setup that you could troubleshoot with
Reply With Quote
  #9 (permalink)  
Old September 21, 2011, 11:38 PM
Chos3n's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: Rigaud,QC
Posts: 745
Default

it happens since day one, meta. I updated all drivers, bios and km up to date in updates. Only change is the location of my os. From a 250GB to my new partition my 1TB.

I'm bringing my computer at work tomorrow and I'll run some test. I wish I could reproduce the problem easily but it can go from 10 minutes to 4 hours even a day without happening

I will try heavy CPU tests with multi core enable. If I have a bad core I'll know then...

I'll try reseat the CPU ... Maybe its slightly crooked ... I dunno lol

...and yes I'm back HwC lol.

thanks for the tips
__________________
System | Ragnarok
Case Antec 900
PSU Corsair TX750W
CPU Intel Core i7 2700K 3.5GHZ
Motherboard ASUS P8Z68-V
Memory Corsair Vengeance Blue 8GB 2X4GB DDR3-1600 CL9-9-9-24
Video Card MSI GeForce GTX 560 Ti Twin Frozr II
Sound Card ASUS Xonar DX
Reply With Quote
  #10 (permalink)  
Old September 22, 2011, 08:49 PM
Chos3n's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: Rigaud,QC
Posts: 745
Default

Alright back with some results !

Here's the results

1 hour of wprime 1024 = no crash
1 hour of OCCT = no crash; no errors (CPU temps high = 76 - 80 degrees running stock cooler)
10 pass of Memtest OOCT = no crash
10 pass GPU OCCT : no crash
1 hour of Furmark: no crash (79 - 82 high temps)
30 minutes of League of Legends Dominion = no crash
30 minutes of WoW = no crash

...

So then I lost patience and took everything apart. I notice something ... My southbridge or whatever its called now was loose. I could literary tilt it on each side. Took out the board, i noticed there was a random standoff left touching the side of my board. I took it out. I checked the back of my motherboard. The screws holding the SB Heatsink was out ... I screw them back in. Reinstall everything back in my case. Now I brought it back here at my house. I'll test it out further.

It would make a lot of sense with that SB overheating. But it's safe to say my CPU cores are fine lol.

I'll keep you guys posted
__________________
System | Ragnarok
Case Antec 900
PSU Corsair TX750W
CPU Intel Core i7 2700K 3.5GHZ
Motherboard ASUS P8Z68-V
Memory Corsair Vengeance Blue 8GB 2X4GB DDR3-1600 CL9-9-9-24
Video Card MSI GeForce GTX 560 Ti Twin Frozr II
Sound Card ASUS Xonar DX
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Locks Up Under Load. BLARRRG! FlightlessLobster Troubleshooting 17 November 16, 2011 06:52 PM
[WTB] DDR3 SODIMM, 2.5" Hard Drive, Hard Drive Enclosure TopDogZero Buy/Sell & Trade 2 May 20, 2011 05:24 PM
Old hard drives m0pelley99 Off Topic 14 May 16, 2011 04:30 PM
Why I always buy WD hard drive botat29 Off Topic 10 April 12, 2011 10:11 AM
Locks up during POST donimo Troubleshooting 26 November 16, 2008 11:26 PM