Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 19, 2011, 08:32 AM
Blu's Avatar
Blu Blu is offline
MVP
 
Join Date: Dec 2010
Location: Grande Prairie, Alberta
Posts: 394

My System Specs

Default Odd thing

I was just sitting here and a few minutes ago all my fans jumped to about 100% and it sounded like a jet plane and then they just slowed down, does anyone know what would cause this? Think it might be a faulty PSU

I have the old version of this,
NCIX.com - Buy Corsair TX750 V2 750W ATX 12V Single Rail 60A 24PIN ATX Power Supply Active PFC 80PLUS Bronze - Corsair - CMPSU-750TXV2 - in Canada
and it's about a year or two old.
Reply With Quote
  #2 (permalink)  
Old September 19, 2011, 09:31 AM
Hall Of Fame
F@H
 
Join Date: Feb 2010
Location: Markham
Posts: 1,568

My System Specs

Default

You're shooting in the dark without any other information or ability to recreate the problem. It might not even be a problem in the first place.

Only remotely similar issue(s) I've seen involved faulty graphics drivers causing spastic temperature readings.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
walking thing for old ppl _dangtx_ Off Topic 6 June 10, 2011 01:31 AM
this lockerz thing slovakftw Off Topic 12 October 18, 2009 01:55 PM
USB thing installation :S shayan288 Off Topic 5 August 29, 2009 09:55 AM
Finaly did the right thing ToXic Video Cards 6 August 10, 2009 04:30 PM
Pea coat ish thing Phobia Off Topic 7 March 3, 2009 12:53 PM