Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Motheboard wont Post (http://www.hardwarecanucks.com/forum/troubleshooting/4628-motheboard-wont-post.html)

CanadaRox February 17, 2008 12:14 PM

Motheboard wont Post
 
I recently got a DFI LT X38-T2R, and last night it decided it doesn't want to boot anymore. The error code LED says C1, which is a RAM problem. So first thing did was reset the CMOS (I tried both the EZ reset and the jumper method). I proceeded to try each stick of RAM individually, each still producing the C1 error. I then pulled a stick of PC2-4200 from my brother's computer, which I know to be working. Still got the C1 error. I also tried all of my RAM in my brothers computer, and it booted fine. I then set the jumpers to reset the CMOS, pulled the battery, unplugged it and left it overnight (10h or so). I then tried booting with my brother's RAM again, and still got the C1 error. I think that my motherboard may have died, but I was hoping someone might have another idea which might save me the trouble of doing an RMA.

3.0charlie February 17, 2008 12:28 PM

Is the C1 error while booting, or can you access the BIOS? If not, from a troubleshooting standpoint you did all that could be done. Time to RMA.

sswilson February 17, 2008 12:39 PM

The only (however slight) possibility might be the PSU (one of the rails might have given up the ghost). Do you have another PSU you can slave in?

After that.... I'd be looking at RMA (assuming you tried an out-of-case boot to ensure that there aren't any shorts).

CanadaRox February 17, 2008 01:01 PM

I'm going to pull the motherboard now, and try it with my brother's PSU (and his X800 so there isn't too much load). I already submitted an RMA thing to NCIX, but hopefully I wont have to actually use it. Thanks for the suggestions.

Mr.Guvernment May 16, 2008 07:04 PM

your mobo is fine, the x38 is just very very picky about ram


All times are GMT -7. The time now is 09:34 PM.