Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Can't access SATA drive (http://www.hardwarecanucks.com/forum/troubleshooting/4566-cant-access-sata-drive.html)

biff February 12, 2008 10:53 AM

Can't access SATA drive
 
A friend was having big trouble with windows, had been fighting an error for some time. I told him to cut his losses and just reinstall. He had problems doing that, experience some kind of error part way through. Then he had a friend who "knows all about computers" come over to try and help him and from the sounds of it they just dug a deeper hole. I told him to bring the drive to me and I'd copy all the info on the drive (has two partitions) to a second drive and format it for him and send him on his way to do a fresh install.

Well I have the drive here and can't get XP to recognize the drive. It's a WD1200JD SATA drive on a DS3R. BTW the main HDD in this comp is a PATA if that matters. The POST shows there is a drive on channel 0 (slave) but no other info. I've reset the CMOS just incase I had some settings that were off and no dice. Also they had moved the jumpers on the drive and I can't find any info on the proper setting. The sticker on the drive only shows it in one spot so I moved it there to enable PM2 what ever that is.

Any ideas?

tzetsin February 12, 2008 03:35 PM

Try swapping the hard drive sata cables on the mainboard. I'm dual booting and when i pull all the stuff out of my case to play around, and i put it back together and have the cables in different spots i wont be able to access one of the drives. switching them makes it work. meby you too.

JD February 12, 2008 03:59 PM

Have you tried removing the jumpers all together? I don't think SATA drives need jumpers.

biff February 12, 2008 04:24 PM

I tried both of those suggestions since and no luck. I'm thinking the drive has gone tits up, which what was causing the errors in the first place. Just my hunch right now until I hear different.
Thanks for the feedback!

sswilson February 12, 2008 04:29 PM

Did you try booting it without any ATA devices attached?

I've had issues in the past trying to run both ATA & SATA drives at the same time. I suspect it has something to do with the "slave / master" configuration and the fact that SATA drives run in IDE mode unless you change bios settings and install the sata drivers using the dreaded F6 pre windows install drivers.

I don't remember what my final solution was, but it might be that I had to set the SATA drive up as the initial boot drive.

(Seems to me that the problem was with the P35 board in my sig as well so it could be a gigabyte glitch).


All times are GMT -7. The time now is 06:46 PM.