Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 3, 2011, 05:08 AM
Top Prospect
 
Join Date: Apr 2011
Location: Québec, Canada
Posts: 150

My System Specs

Default HDD recognized by BIOS but not by Disk Manager

Hi everyone.

My GF's WD Raptor recently refused to boot. After BIOS, black screen and nothing. I tried plugging it on my other computer. The HDD is recognized by the BIOS if I plug it in the Marvell controllers (ASUS P8P67-PRO Rev3.0). After that, I tried the following without success :
  • Looking into Disk Manager
  • Booting from HDD
  • Using command line at boot to access HDD
  • Changing SATA ports
  • Downloaded the WD Lifegard Tools

All of that resulted the same : Unable to access the HDD.

Now I know that I can try the freezer trick, but I want to try everything else before that since it can screw up the HDD even more.

Any other ideas?

Thanks.
Reply With Quote
  #2 (permalink)  
Old August 6, 2011, 06:48 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,922
Default

RMA or data recovery ?
Reply With Quote
  #3 (permalink)  
Old August 7, 2011, 10:43 AM
Blu's Avatar
Blu Blu is offline
MVP
 
Join Date: Dec 2010
Location: Grande Prairie, Alberta
Posts: 394

My System Specs

Default

Yeah, really sounds like the HD has just hit the bucket. It sorta sucks how one day they can work fine and the next boom dead.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSD as Boot Disk, HDD for Others Kommie986 Storage 4 September 12, 2010 01:25 PM
Disk Boot Failure - Insert system disk and press enter? lanken123 Troubleshooting 5 May 13, 2009 07:23 AM
disk cluster for laptop hdd CTA Storage 0 April 25, 2009 01:06 PM
Voltage and HDD Disk Errors Eagle Eye Overclocking, Tweaking and Benchmarking 1 April 15, 2009 10:11 PM
Bios do not recognize second HDD on P5K-E wifi PaxeSalute Troubleshooting 11 March 24, 2008 03:29 PM