Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 27, 2011, 09:46 AM
Rookie
 
Join Date: Jun 2010
Posts: 42
Default white to yellow color shift on u2410

Just got my new monitor(u2410) and it is free of dead pixels but when displaying white on most of the screen (ex: youtube, nicx and other sites) it is not accuretly represented. The white seems to turn to yellow in center of the screen (ex: white -> yellowish white -> white). Is there any way to fix this?
Reply With Quote
  #2 (permalink)  
Old July 27, 2011, 10:02 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

do a reset on it. also grab aida64 and run a monitor diagnostic
Reply With Quote
  #3 (permalink)  
Old July 27, 2011, 10:57 AM
Rookie
 
Join Date: Jun 2010
Posts: 42
Default

Did a reset, still no change. The test does confirm the color change.

According to dell forum pr guy it is "acceptable".
Reply With Quote
  #4 (permalink)  
Old July 27, 2011, 11:27 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

lol..ask otheru24 users....but if its that in your face, do give them a courtesy call. not email. call..:)
Reply With Quote
  #5 (permalink)  
Old July 27, 2011, 12:11 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,708
Default

Quote:
Originally Posted by Magnetic View Post
Did a reset, still no change. The test does confirm the color change.

According to dell forum pr guy it is "acceptable".
It is not acceptable. Take a pic post it here and then call Dell support. It is an UltraSharp and as such comes with a full warranty against dead pixels and color shift.
__________________
Reply With Quote
  #6 (permalink)  
Old July 27, 2011, 02:57 PM
Rookie
 
Join Date: Jun 2010
Posts: 42
Default

Here are 2 pics:
Attached Images
   
Reply With Quote
  #7 (permalink)  
Old July 27, 2011, 03:38 PM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,579
Default

I don't really notice anything in those pictures, but if it's noticable to your eye that it's not acceptable whatsoever. give Dell a ring up and bitch at them like hell if your standard diplomacy doesn't work out.
Reply With Quote
  #8 (permalink)  
Old July 27, 2011, 04:15 PM
Rookie
 
Join Date: Jun 2010
Posts: 42
Default

The camera doesn't pick it up very well. I downloaded fraps but it doesn't capture the screen when I press the key. Freeware ver. says you can only save pics in bmp format but not about not being able to use the screenshot function.
Reply With Quote
  #9 (permalink)  
Old July 27, 2011, 05:25 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,927

My System Specs

Default

Quote:
Originally Posted by Magnetic View Post
The camera doesn't pick it up very well. I downloaded fraps but it doesn't capture the screen when I press the key. Freeware ver. says you can only save pics in bmp format but not about not being able to use the screenshot function.
A screenshot wouldn't show it anyways. It's the monitor (or otherwise hardware-related) that is causing it.

Just curious, did you try with different cables? Different computer?

No funky settings on your video card's control panel from before that would adjust the colour?

Never ran Windows Display Calibration? Using the default ICM from Dell?

Lastly, what about the settings on the monitor itself? Have you tried the different colour modes to see if you can find one that's more pleasing to your eyes?

5000K (what sRGB dictates I believe) is a bit on the "warm" side so white would appear slightly yellow perhaps, at least compared to another monitor that was not IPS based nor calibrated for sRGB.
Reply With Quote
  #10 (permalink)  
Old July 28, 2011, 02:38 PM
Rookie
 
Join Date: Jun 2010
Posts: 42
Default

@JD

I ony got DVI option. Have not tried it on my laptop but its got vga connectivity only so it would probably be worse. Using default settings on everything except the sRGB mode on the monitor. As I've tried to explain before it is not the whole monitor that is yellowish, with each preset I choose I still see the color shift except for "cool" and "warm" settings which make the whole screen blue or yellow.

------------

So i've started RMA and as expected the agent tells me it's normal and that he can't see the diff. on the pic i've provided. I can understand the second part but to say it's normal on a monitor that is advertised on accurate color is not fair statement. All of the TN panels i've owned never had this problem.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shift 2 on Steam??? Chromey Gaming 10 April 2, 2011 09:24 PM
Shift 2 Graphics Chromey Gaming 3 March 30, 2011 02:46 PM
Help experts: Yellow question marks in Device Manager MaryG Troubleshooting 5 March 19, 2011 07:51 AM
Yellow squares when gaming p3t3rson Video Cards 10 September 4, 2010 05:44 PM
Need For Speed Shift cmac79 Gaming 41 April 26, 2009 07:45 AM