Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 19, 2011, 03:23 PM
Rookie
 
Join Date: Jul 2011
Posts: 4
Default gpu problem?

Hello,

i have a problem with a new build.

it is a sabertooth mobo
core i7 processor
ati 6850
i have 8gb ddr3

runs good but this is what happens

I hope u guys can helf im all googled out

gr collin

Reply With Quote
  #2 (permalink)  
Old July 19, 2011, 03:53 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

remind us pretty please what we're looking for above? :)
Reply With Quote
  #3 (permalink)  
Old July 19, 2011, 04:10 PM
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,226

My System Specs

Default

I'd blame the software of that web page for the shading artifacts at the corner of the screen. Especially with large displays, there are bugs/features in map rendering software related to scrolling to reduce the amount of times parts of the map have to be redrawn. I programmed a game that did that If the page is GPU-accelerated, drivers can be to blame as well. Were you scrolling by any chance?

I'm a little more concerned with the tiny artifact (horizontal blue lines) at the top-right of your screenshot on the minimize, maximize, and close buttons. If that happens A LOT or right after gaming you may have issues with unstable memory. Try running OCCT's GPU stress test, Furmark, or a 3D benchmark of your choice for ~30 minutes and see if there are problems.
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote
  #4 (permalink)  
Old July 19, 2011, 06:13 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

As stated above, try stress testing your GPU, if you see artifacts (like above) stop the test immediately and RMA your video card.
__________________
Reply With Quote
  #5 (permalink)  
Old July 20, 2011, 12:57 AM
Rookie
 
Join Date: Jul 2011
Posts: 4
Default

The prpblem is the blocked blue area's and the deformation of the planes /setting buttons.

It happens mainly when i scroll, i will try to test the gpu.

What is RMA your video card, im from the netherlands en dont know that expression

gr collin
Reply With Quote
  #6 (permalink)  
Old July 20, 2011, 01:05 AM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

RMA means return to manufacture, basically sending it in to get repaired, or a new card.
__________________
Reply With Quote
  #7 (permalink)  
Old July 20, 2011, 01:26 AM
Rookie
 
Join Date: Jul 2011
Posts: 4
Default

i ran funmark for 20 minutes nothing strange

i also dont have the isseu in firefox only in ie

gr collin
Reply With Quote
  #8 (permalink)  
Old July 20, 2011, 01:42 AM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

why would you want to use IE in the first place? :P
__________________
Reply With Quote
  #9 (permalink)  
Old July 20, 2011, 06:16 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,934
Default

Quote:
Originally Posted by collin huygen View Post
i ran funmark for 20 minutes nothing strange

i also dont have the isseu in firefox only in ie

gr collin
its software issue with IE/java
Reply With Quote
  #10 (permalink)  
Old July 20, 2011, 07:35 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

so if furmark,3dmark and the like find no issues,no worries :)
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Running Dual GPU Now lechumbl HardwareCanucks F@H Team 33 March 24, 2010 07:43 PM
Multi-GPU Problem *sigh* Soultribunal HardwareCanucks F@H Team 23 October 30, 2009 10:26 PM
GPU Folding Problem Unknownm HardwareCanucks F@H Team 7 September 18, 2009 09:49 AM
GPU problem? Lamb HardwareCanucks F@H Team 6 September 16, 2009 03:09 PM
problem with F@H on GPU Gellidius HardwareCanucks F@H Team 7 April 6, 2009 01:39 PM