Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 28, 2011, 12:24 AM
TokeR's Avatar
MVP
 
Join Date: Nov 2009
Location: Sydney, Australia
Posts: 276

My System Specs

Default Blue Screens & Freezing Everywhere!

Hello all,

I'm having some rather annoying issues with my PC. Constant Blue Screens and freezes. I have tried everything I know about troubleshooting (which is pretty limited knowledge). I've checked all connections updated all drivers ran Virus & Malware scans by MalwareBytes, Spybot & Microsoft Security Essentials which all came up with absolutely nothing.

I have set everything back to stock so no over clocks at all. I have also tried to think of any changes to my computer but since it started happening I really have not installed anything that could cause this. The biggest change is that I have started using this PC's USB slot to charge my iPod.

Which brings me to what I do know, I first tried removing all HDD's except the SSD that has Windows 7 on it and removed all unnecessary USB devices (Headphones & iPod) this resulted in me being able to get into windows but it would then eventually freeze again ..within the hour normally in the first 10 Minutes.

Then I put all the USB devices back in and the HDD's too and restarted to get a Blue Screen the second it got passed the Windows 7 Logo, Now I know there is a way to make your PC actually show you the Blue Screen but I cant find the options to do that so I cant get the Error codes because it flashes for about two seconds and disappears.

Anyway the way I've got it working now to come on and type this up is by removing the iPod charger and my G15 keyboard and using a cheap Microsoft one this is making me think it has something to do with power or something because removing those devices seems to work pretty well, it's the longest it lasts without crashing anyway.


When I say freeze: I mean windows will load into desktop and then nothing will become usable the mouse cursor still moves around fluently but nothing I click on responds and I cant even click and drag to highlight. Also Ctrl+Alt+Del does nothing.

When I say Blue Screen: I mean the common Windows Blue Screen of Death lol, just clarifying this stuff so everyone has the best understanding.

All help will be greatly appreciated and thanks for reading through all that even if you cant help I appreciate your time!


---SYSTEM INFO---
Windows 7 64bit
Asus Rampage III Extreme
Evga GTX 480
G.Skills 6GB Ram (Trident)
Corsair 1000W PSU
INTEL Core i7 930 @ Stock

OCZ vertex SSD Boot drive - Windows 7
WD 6GB/s 2TB Cav Black - Steam & Music
WD 500GB Cav Blacks x2 -Movies & Shows
Reply With Quote
  #2 (permalink)  
Old June 28, 2011, 12:43 AM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,097

My System Specs

Default

" Who Crashed " http://www.google.ca/url?sa=t&source...uRMxuA&cad=rja


Check Bios fore USB setting ( not High preformance)
You have to use wigit in tool bar in windows Evry time you unjack. I ts more suseptable to stattic also.

Edit : Having very simalar issues now also

Bad driver from Asus someware maybe :(
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #3 (permalink)  
Old June 28, 2011, 01:00 AM
TokeR's Avatar
MVP
 
Join Date: Nov 2009
Location: Sydney, Australia
Posts: 276

My System Specs

Default

That looks like a really handy piece of software, Thanks for that mate. I'll plug things back in and try to recreate a crash while running that or however it works (haven't looked into that yet lol).

Thanks!
Reply With Quote
  #4 (permalink)  
Old June 28, 2011, 01:09 AM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,097

My System Specs

Default

Flash Crash!


Exploit of flash ( could be this to )
Hack atatacks of this nature do this sort off crash to computers. (:

Run browser you never used ( say No 1000 times ) dont install Flash se whaty happens ?


Edit: adobe flash 64 bit In development Download Flash Player "Square" Beta Preview Release - Adobe Labs
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY

Last edited by ZZLEE; June 28, 2011 at 02:49 AM.
Reply With Quote
  #5 (permalink)  
Old June 28, 2011, 03:36 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,951
Default

sounds if video card/chip is the issue from what you discribing, try another card to see if clears up
Reply With Quote
  #6 (permalink)  
Old June 28, 2011, 07:07 AM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,097

My System Specs

Default

Bata Nividia Driver June 20 NVIDIA DRIVERS 275.50 BETA

I have 60 Htz monittor. so Custom installlno NO 3D and no Nvida sound. Clean install,

Seems to help so fare.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #7 (permalink)  
Old June 28, 2011, 10:06 AM
TokeR's Avatar
MVP
 
Join Date: Nov 2009
Location: Sydney, Australia
Posts: 276

My System Specs

Default

I am pretty sure it definitely something to do with either the iPod Nano plugged in via USB or the G15 keyboard. I have no idea how it would work but that can be the only cause I have not Blue Screened or frozen since posting without those plugged in, which really sucks because I now how to figure out what to do to fix this.. I guess it may have something to do with power I have my PC plugged into a power board that is plugged into an extension cable maybe adding the iPod just created too much power draw? (haha yeah clearly not an electrician) I've got no clue but I know it's something to do with USB devices that is for sure.

Thanks for all your help guys I always appreciate it.
Reply With Quote
  #8 (permalink)  
Old June 28, 2011, 10:48 AM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,097

My System Specs

Default

Imgetting this "0000FC"


On Tue 6/28/2011 5:42:06 PM GMT your computer crashed
crash dump file: C:\Windows\Minidump\062811-26317-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x7FD00)
Bugcheck code: 0xFC (0x1CB65, 0x8160000165A5C847, 0xFFFFF880030B09D0, 0x0)
Error: ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that an attempt was made to execute non-executable memory.
This might be a case of memory corruption. More often memory corruption happens because of software errors in buggy drivers, not because of faulty RAM modules. There is a possibility this problem was caused by a virus or other malware.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver which cannot be identified at this time.


On Tue 6/28/2011 5:42:06 PM GMT your computer crashed
crash dump file: C:\Windows\memory.dmp
This was probably caused by the following module: ntkrnlmp.exe (nt!KeBugCheckEx+0x0)
Bugcheck code: 0xFC (0x1CB65, 0x8160000165A5C847, 0xFFFFF880030B09D0, 0x0)
Error: ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY
Bug check description: This indicates that an attempt was made to execute non-executable memory.
This might be a case of memory corruption. More often memory corruption happens because of software errors in buggy drivers, not because of faulty RAM modules. There is a possibility this problem was caused by a virus or other malware.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver which cannot be identified at this time.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #9 (permalink)  
Old June 30, 2011, 01:51 PM
TokeR's Avatar
MVP
 
Join Date: Nov 2009
Location: Sydney, Australia
Posts: 276

My System Specs

Default

I'm getting the same module as you but a different error, the last three crashes have been DRIVER IRQL NOT LESS OR EQUAL but I have had the same ATTEMPTED EXECUTE OF NOEXECUTE MEMORY before.. I have actually had several different "Errors" on top of that. I find this so confusing I thought it was something USB related but I've not plugged the G15 or iPod back in since and have experienced crashing still.. although no freezing yet just the Blue screens.

So annoying how one day my PC was fine I have not changed anything I don't have any new software or hardware and then out of the blue I start getting blue screens and multiple errors it makes it really hard to fix for someone like me that does not know much about fixing errors normally I can link it back to something like a new piece of hardware or software..

Anyway if this keeps up and I don't find a solution in a couple of days I will format my SSD and re-install windows and let you know if that works for me.

Good luck.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Constant Blue Screens NeilGames Troubleshooting 5 March 29, 2011 06:48 PM
Blue Screens encorp Troubleshooting 21 January 21, 2011 04:05 AM
Random Blue Screens & System Restores on Startup NeilGames Troubleshooting 12 October 17, 2010 08:36 AM
Frequent Blue Screens-HELP! flyingdutchman Troubleshooting 35 January 30, 2010 03:53 PM
Random Freezing and Black Screens jcmaz Troubleshooting 20 January 3, 2010 07:18 AM