Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 26, 2011, 03:13 PM
Rookie
 
Join Date: Apr 2010
Location: Calgary, AB
Posts: 41
Default C2D Tower extremely slow

Hello fellow Canucks,

Core 2 Duo 2.333ghz, 2x 8800gt in sli, 6gig ddr2, 1tb western digital black sata hdd, asus sata dvdrw, corsair tx650watt psu, evga 680i lt sli mobo, latest bios.

I have replaced the harddrive, fresh installed windows 7, tried removing 2nd video card, reducing ram, ran memtest86 on all ram, replaced psu with silverstone 500watt, disconnected dvdrw, have nothing plugged in but usb keyboard dvi cable and network cable. Replaced sata cable on harddrive.

None of this has helped the situation. Currently it's taking the tower 20-30 minutes to get into windows, and when it does it's slower than molasses in January.

Any helpful advice? I have a bad feeling the mobo might need to be replaced, but perhaps I am missing a troubleshooting step. I checked all the caps and non are leaking or bulged. I have also tried different sata ports on the mobo.


Regards,

Takkyu
Reply With Quote
  #2 (permalink)  
Old June 26, 2011, 03:24 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

check the cpu speed,might be stuck at 300mhz or something. but even then it shouldnt take 20 mins to go to winders.


could be mobo if you checked/swapped everything else.
Reply With Quote
  #3 (permalink)  
Old June 26, 2011, 03:27 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,640
Default

Time for a new board.. Probably having issues being a 680i board :P They were a piece of crap.
Reply With Quote
  #4 (permalink)  
Old June 26, 2011, 04:04 PM
Rookie
 
Join Date: Apr 2010
Location: Calgary, AB
Posts: 41
Default

Popped in a SATA3(6gb/s) addin card and it's performing a lot faster so it looks like the sata controller is shot.
Reply With Quote
  #5 (permalink)  
Old June 26, 2011, 04:17 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

or the sb is heating past 100c? ive seen that happen on my bbbbboards
Reply With Quote
  #6 (permalink)  
Old June 26, 2011, 04:24 PM
Rookie
 
Join Date: Apr 2010
Location: Calgary, AB
Posts: 41
Default

Is there software that can check the sb temps? or would I have to use an external tool?
Reply With Quote
  #7 (permalink)  
Old June 26, 2011, 04:28 PM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,774

My System Specs

Default

Touch it's heatsink with your hand. If you can't bear the heat, it's too hot.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #8 (permalink)  
Old June 26, 2011, 05:33 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,640
Default

Are people forgetting about the 680i sata controller corruption?
or the 680i northbridge failures?
Reply With Quote
  #9 (permalink)  
Old June 26, 2011, 05:37 PM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,774

My System Specs

Default

Oh, I know. I'm just answering the question. Never been a fan of any **0i boards.

Finger testing stuff like the NB/SB seems to be the easiest, where exact numbers don't really matter.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Second vid card extremely slow biff Video Cards 5 April 21, 2011 06:38 AM
Extremely unimpressed with Bioware DLC muse108dc Gaming 7 November 1, 2010 02:45 PM
what do u think of my OC on C2D? electronique CPU's and Motherboards 6 August 16, 2009 09:53 AM
Great Extremely Usefull Apps Realityshift O/S's, Drivers & General Software 0 March 20, 2009 12:50 AM
[FS] C2D P35/C2D Bundle: E8400 w/ MSI P35 Platinum $250 + Shipping arekieh Buy/Sell & Trade 8 February 26, 2009 11:04 AM