Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 15, 2011, 06:42 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default unknown crash or reboot

really strange happens to my computer recently...

- shut down suddenly (yes twice on this forums) << last night and right now...
- reboot itself anytime after i shut down o_O? << like begin at 1 week ago...

so i looked up at event viewer... so it seems kernal power problem...

then i decide to scan the computer by "sfc /scannow" in command line...

so any another suggestion?


i really its not hx1000 problem..

btw see new rig at my signature...
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #2 (permalink)  
Old June 15, 2011, 07:00 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

ok i think its fixed now... if not i already disable amd (ati) sound (wtf?!) on the device manager because of realtek is already installed... do you think this will solve this problem?
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #3 (permalink)  
Old June 15, 2011, 08:59 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

hmm no randomly shut down... okay i hope its fine... now... this problem is really strange... have you experience this problem before?
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
X-Fi Titanium listed as unknown device CroXtreme Troubleshooting 9 May 30, 2011 01:15 AM
hp mini 110 unknown usb device lanken123 Mobile Computing 0 March 21, 2010 10:33 AM
ASUS M4A785TD-M Evo: unknown device XEyedBear Troubleshooting 3 February 8, 2010 01:33 PM
Unknown slowdowns Kilauea Troubleshooting 4 January 2, 2010 09:55 PM
An Unknown Companies Radeon HD 5870 and HD 5850 Get Pictured FiXT Press Releases & Tech News 27 September 19, 2009 11:01 AM