Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old June 27, 2011, 11:03 AM
MVP
 
Join Date: Nov 2008
Location: Ottawa
Posts: 344

My System Specs

Default

Did you guys start having issues after you installed Windows 7 Service Pack 1?
If you uninstall SP1, does it work properly again?

edit:
fwiw, my rat7 works fine on W7 32 bits with SP1.
It doesn't track on my rocketfish mousepad, but it works well on a piece of cardboard.

Last edited by blaze_125; June 29, 2011 at 01:50 PM.
Reply With Quote
  #12 (permalink)  
Old June 30, 2011, 12:47 PM
Kenab's Avatar
Rookie
 
Join Date: Dec 2010
Location: Canada
Posts: 10

My System Specs

Default

I sent an email to the Tech support over 2 weeks ago, they answered saying:

"Greetings,

Please test or check the following but if this does not help then please reply to the following questionnaire for follow up service:
- do you notice a performance issue during the day more often than at night? If the RAT is being used in direct sunlight or in a bright room, then it is possible that the additional light is causing some tracking issues. Try making sure the pinky grip is flush with the bottom of the RAT as much as possible.
- try different gaming surfaces.
- due to the nature of the RAT series, the dual x/y axis are controlled by separate lasers and what may easily be happening in this case is that the lens for one of the axis is simply being obstructed by some debris. The simple fix here would be to clean off the bottom of the RAT and make sure there is as little extra variables as possible on the gaming surface"


Then followed by questions. I answered those over a week ago and still don't have an answer from them. Such great news.
__________________


Last edited by Kenab; July 4, 2011 at 09:33 AM.
Reply With Quote
  #13 (permalink)  
Old August 15, 2011, 03:44 PM
Trial Member
 
Join Date: Aug 2011
Location: Santa Clara
Posts: 1
Default

For the person asking if the OS is 64 or 32 a side from the poster already listing his specs, the RAT5 drivers stop you from installing a 32 bit driver on a 64 bit OS. My driver installation is failing to complete. Errors out without listing a reason why. Just says - Failed. It's time for me buy a better mouse. Also, the manufacturer claimed it had more functions than the mouse actually did. When comparing the number of usable functions on the box to actual keys, this product listed a few more than it actually has. I could never find the missing functions in the documentation anywhere. GL to all with this mouse, I feel your pain.
Reply With Quote
  #14 (permalink)  
Old July 31, 2012, 01:22 PM
Trial Member
 
Join Date: Jul 2012
Posts: 1
Default OS doesn't matter

It seems that the operating system and drivers are not the issue. I experience the same issue running Ubuntu, may be something weird with the hardware.
Reply With Quote
  #15 (permalink)  
Old July 31, 2012, 02:29 PM
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,657

My System Specs

Default

I've had the same issues with bog standard mice and my roccat kone and my old razor... don't think it's mouse specific..
That said I've not seen it where it happens every time I restart..

generally re-plug-in of the mouse (unplug wait for sound of device disconnect then plug backj in) and it'll start working in a few seconds.

I *think* it happens after some windows updates.. have you updated windows before you saw this issue?

May be a case of corrupted file somewhere in driver/registry.. try using driversweeper / cccleaner and then re-install the drivers (old or new) and test for a while..
Reply With Quote
  #16 (permalink)  
Old July 31, 2012, 06:17 PM
Rookie
 
Join Date: Oct 2008
Posts: 29
Default

Kenab, I also had a RAT5 before, as far as I could tell it isn't an software problem. I tried plugging the mouse into an XP machine, Win7 machine, tried a Linux-on-USB boot as well. They all showed the same symptoms as you in your youtube video. After much googling and what not, my conclusion is that the sensor has malfunctioned. Since my mouse was well out of the warranty period, and I also didn't want to deal with another of these mice, I just went ahead and bought a G700 instead.
Reply With Quote
  #17 (permalink)  
Old November 2, 2012, 10:08 AM
Trial Member
 
Join Date: Nov 2012
Posts: 1
Default

Quote:
Originally Posted by Kenab View Post
Here's a video to show you guys the issue I have: YouTube - ‪R.A.T. 5 Cyborg Driver Fail‬‏

Every time I boot into windows, windows detects the mouse normally but, when it comes to moving the mouse around, I have absolutely no signal from the mouse. Right & left click work, so does the scroll wheel. The only way I got it to work was by pressing ctrl+alt+del then clicking switch user, then logging back in. It sometimes solved the issue but since I updated the drivers, doesn't seem to work. Anyone has a clue of what the problem is or how to solve it? Thanks already.

System specs:

-Intel 2600K @ 4.5 Ghz
-ASUS P8P67 Deluxe
-XFX Reference 6970 2GB
-G.SKILL Sniper 8GB DDR3-1866 9-10-9-27
-Corsair Force 60GB SSD & WD Caviar Black 1TB
-Corsair AX1200 Powersupply
-Corsair 800D Case
-Windows 7 Professional 64-bit

Edit: Clocked my 2600K back to stock clocks, and my mouse started working after about 20 minutes after I logged into windows or something. Strange enough.
WOOOHOHOHOHOHOH I found solution for mine RAT xD :DDDDDDDDDD

So, my rat start occasionally blocking when I move him horizontally, but vertically works perfect.

The PROBLEM is in LIGHT, I make a new 'legs' little bit thicker, so that my mouse can be little bit higher and that light can reach the sensor.

So, I took two cable binders, cut them to the width of my mouse and glue them on the front and rear side of mouse. The cable binders thickness is about one milimeter.

Now mouse works perfectly, I don't now how long it will work, but for now is working :DDD

My english is pretty bad, so I apologize for errors in grammar xD

I hope I helped you, good luck ;)
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FS] Corsair XMS3 3X2GB 2000MHz, Corsair XMS3 3X2GB 1333MHz bombdigiti Buy/Sell & Trade 12 July 18, 2011 10:47 PM
Cyborg Gaming R.A.T 7 Review Comment Thread SKYMTL Peripherals 28 June 4, 2011 08:00 PM
Mad Catz Cyborg R.A.T. 9 Wireless Gaming Mouse Begins Shipping FiXT Press Releases & Tech News 3 February 15, 2011 02:47 PM
The Mad Catz Cyborg R.A.T. Mouse Mark Press Releases & Tech News 3 January 19, 2010 06:09 PM