Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 5, 2011, 12:01 PM
Rookie
 
Join Date: Oct 2010
Location: Edmonton, Alberta
Posts: 43
Question Win7 crashing on flash video?

I just recently finally built my new PC, but it seems to crash when I am watching youtube videos, or streams of starcraft2. I am thinking it has to do with Adobe Flash, tried going into settings and turning off hardware accel. The problem is still there, seems to happen for sure once a week. Please, any help would be much appreciated, thanks.

Asus P8P67 PRO-B3 revision
EVGA GeForce 560ti
Intel i5 2500k
Corsair Vengeance 8GB 1600 2x4
Win 7 home premium 64bit
Western Digital 1TB SATA3
Corsair 850TXV2
Reply With Quote
  #2 (permalink)  
Old June 5, 2011, 12:15 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

hmm...drop everything to stock.

actually,before that,hook up with a live cd,ubuntu mint etc.

run it off that,without installing nada. if you still get crashes,then it is hardware.
Reply With Quote
  #3 (permalink)  
Old June 5, 2011, 12:30 PM
Rookie
 
Join Date: Oct 2010
Location: Edmonton, Alberta
Posts: 43
Default

I never overclocked, it's all been stock. Sorry, I dont understand the cd thing?
Reply With Quote
  #4 (permalink)  
Old June 5, 2011, 12:35 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

get this : Main Page - Linux Mint

put it on a dvd

run your pc off it,watch youtube videos etc. if all ok,then just software

if crashes? hard ware.
Reply With Quote
  #5 (permalink)  
Old June 5, 2011, 05:05 PM
Rookie
 
Join Date: Oct 2010
Location: Edmonton, Alberta
Posts: 43
Default

I should of also mentioned, that the pc freezes, and the sound just make a high pitch buzzing noise. There is no blue screen.
Reply With Quote
  #6 (permalink)  
Old June 5, 2011, 05:16 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

ok,burn ubuntu or mint to dvd and use it,see what gives.
Reply With Quote
  #7 (permalink)  
Old June 5, 2011, 05:27 PM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,106

My System Specs

Default

Hmm, have you tried playing a H.264 with DXVA? Does that crash windows?
Reply With Quote
  #8 (permalink)  
Old June 7, 2011, 02:49 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,083

My System Specs

Default

Try Flash Updates came out yesterday.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #9 (permalink)  
Old June 8, 2011, 03:23 PM
Rookie
 
Join Date: Oct 2010
Location: Edmonton, Alberta
Posts: 43
Default

I decided to run "error checking", for my hard drive last night. It ran, got to stage 5 out of 5, 79%, then it locked up. Tried it again, locked again, tried it one more time, and locked up at 95%. Went to work, got home now, and maybe it's just me, but I swear my PC is running slower now? Hmmmm, I am so lost, I am pretty sure my hardware is fine, when I google my question, there seems to be a lot of people having these issues. With many suggestions.
Turn off "auto hide task bar"
Turn off screen shutdown.
Go into MOBO bios, and change to performance setting
Manually set your RAM timings
I would really rather fix this myself, but maybe I will have to bring it somewhere, hope not.
Reply With Quote
  #10 (permalink)  
Old June 8, 2011, 06:45 PM
Rookie
 
Join Date: Oct 2010
Location: Edmonton, Alberta
Posts: 43
Default

Well it just froze on again while I was doing a Windows update,dam, I am so lost here. I went into the BIOS, have a couple questions.
1 - My i52500K was running at 59 degrees, is that fine for using the stock heat sink?
2 - @ SATA Configuration, should all the "Hot Plug"'s be turned off? I dont even know what that is.
3 - It lists my cpu fan, but does not show any chassis fans, no speed, no nothing?Is that normal?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
v-sync off on flash video with older systems? cloneman Video Cards 2 February 27, 2011 09:40 PM
Video card driver keeps crashing Spitfire Troubleshooting 6 December 10, 2010 05:06 PM
Adobe Flash 10.1 Crashing in Firefox geokilla Troubleshooting 5 June 15, 2010 04:56 PM
burb flash video play at dvd player no sound hohohee O/S's, Drivers & General Software 0 May 18, 2010 06:18 PM
Flash Video Recorder mchutch O/S's, Drivers & General Software 2 September 5, 2009 07:53 PM