Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 5, 2011, 04:11 AM
Rookie
 
Join Date: Jun 2011
Posts: 6

My System Specs

Default MSI GeForce GTX 560 Ti unstable

This build is my first build.

After getting everything set-up I think my video card is pretty unstable.

I am running Forcewar 275.33 and BIOS 6.

Even at stock frequencies it crashes running MSI Kombuster after only a few minutes(less then 5). Some other games are also seem to crash including The Witcher and Mafia 2.

Should I be returning the video card for replacement? I bought it at NCIX, will I have trouble getting a replacement?

Corey
Reply With Quote
  #2 (permalink)  
Old June 5, 2011, 10:50 AM
Hall Of Fame
 
Join Date: Dec 2008
Posts: 1,515

My System Specs

Default

Did you try older drivers?
__________________
For my part I know nothing with any certainty, but the sight of the stars makes me dream.
Reply With Quote
  #3 (permalink)  
Old June 5, 2011, 04:31 PM
Rookie
 
Join Date: Jun 2011
Posts: 6

My System Specs

Default

I did try 266.44 which is the driver currently listed on the MSI website. Did not make a difference.

I guess my real question is should I be expecting any instability? I am finding the driver crashes during normal use.

Corey V
Reply With Quote
  #4 (permalink)  
Old June 5, 2011, 04:36 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

load up aida64 and check for temps.
maybe lower clocks a bit?

i wouldnt doubt the psu,but you never know.
Reply With Quote
  #5 (permalink)  
Old June 5, 2011, 05:21 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,144

My System Specs

Default

Try Running Windows Expearance ? my Asus 560 Ti Is cashing on that :( With latist Driver. :(
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #6 (permalink)  
Old June 5, 2011, 07:06 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,970
Default

what driver version using on RST current is 10.1.0.1008 date Dec/15/2010

run the intel driver app
Reply With Quote
  #7 (permalink)  
Old June 5, 2011, 07:10 PM
Rookie
 
Join Date: Jun 2011
Posts: 6

My System Specs

Default

Mine system just crashed attempting the experience index.

I am running Intel RST 10.5.1027 from the Gigabyte webpage. Which enables the Smart Response Technology(SSD Caching). Thinking this is causing the issue?

Is the 560-Ti just unstable?

Corey V
Reply With Quote
  #8 (permalink)  
Old June 5, 2011, 07:13 PM
Rookie
 
Join Date: Jun 2011
Posts: 6

My System Specs

Default

Also when I check the temps it stays under 50C.
Reply With Quote
  #9 (permalink)  
Old June 5, 2011, 07:54 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

560 Ti are great cards and sounds like you may have issues elsewhere.

What are your system specs overall?
Reply With Quote
  #10 (permalink)  
Old June 5, 2011, 09:45 PM
Rookie
 
Join Date: May 2011
Posts: 24
Default

Can you please explain to us what kind of crash is it and If there are any errors.
__________________
CPU: Intel I7 2600
GPU: SLI Gigabyte GTX 570 OC
RAM: Kingston 8G Kit (2x4G) DDR3-1333 CL 9-9-9
MOBO: Asus P8P67 EVO L1155 P67
PSU: SilverStone ST75F-P 750W Power Supply, 80Plus Silver
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
MSI GTX 560-Ti/570 Twin Frozr SLI Aeshma Video Cards 10 April 26, 2011 11:30 PM
XFX Radeon HD 6950 XXX 1GB or MSI GTX 560 TI ? Rush Video Cards 17 March 26, 2011 08:30 PM