Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 28, 2011, 05:36 PM
Rookie
 
Join Date: Apr 2011
Posts: 10
Default Recent power problem

So, not more then 15 minutes ago I booted up my rig only have it completely power off when it hit the windows loading GUI.

Hit the power button and nothing happened, no power at all. I toggled the rocker switch on the PSU off then on again and I got a tenth of a second of power to my fans before the system went dark again.

I took the side panel off and inspected everything, nothing seemed out of the ordinary, no loose connections, or so I thought. I took the 24 pin connector out and tried to jump it with a paper clip and nothing happened the first time. I tried to secure the paper clip better and the hard drive started up but no fans. I was making some ground I suppose. I put the 24 pin connector back in the mobo, and everything booted up like nothing was wrong. Got into windows fine and I'm typing from the machine now.


Anyone have any idea what went wrong? I recently installed a new HSF but I don't remember even coming near the 24 pin connector to possibly loosen it. The PSU is a Corsair TX 750 and my mobo is Gigabyte GA-MA790XT-UD4P. The first TX 750 I received was DoA, and I'm wondering if this one is starting to act up a year or so later.

Any ideas or suggestions would be appreciated.
__________________
Reply With Quote
  #2 (permalink)  
Old May 28, 2011, 06:47 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

hmm...do you smell anything funny?

maybe put it into a secondary(read older) system and see if it blows.

couldve been a bios corruption too?

but from what you say looks like indeed its power related.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTB] PC Games (recent, semi-recent) Koslov Buy/Sell & Trade 2 April 6, 2010 02:49 PM
Problem after power outage... Rausch Troubleshooting 5 October 27, 2009 07:58 PM
Strange power up problem jack2006 Troubleshooting 1 September 4, 2009 09:47 AM
How to OC your recent video cards!!! Para_Franck Guides & How-to's 14 November 5, 2008 07:06 AM
BFG 800W power supply problem b1lk1 Power Supplies 35 March 24, 2008 07:36 AM