Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 12, 2011, 05:39 PM
MVP
 
Join Date: Apr 2009
Posts: 475
Default computer wont power up

it was a sign long time whenever i boot up and it will have 60% of sucessful boot and 40% wont boot and just have loud noise while the monitor is black. then i finally bought a new power supply Antec Earthwatts 380 Green thinking it is due to broken psu.

so now I got Antec Earthwatts 380 Green installed for 4,5 months and the problem was the same. when boot up 60% sucess and 40% fail. so it was not the psu. now i dont know whats causing it.

above is long long time ago. now in present time.... the system wont power up at all! i press the power button and it just make noise and the fans inside runs and video card fan runs and eveyrthing but monitor still black. shutdown and press power button again and the whole system wont run... no fan running no no lights no nothing. its like its no juice from the psu... its just press and woosh sound then empty nothing. rinse and repeat... press power button... fan runs everything runs but monitor black out...... try to power up again and it jus woosh sound then nothing no fan run no nothing. it seems like a psu problem but how? i replaced the psu and nothing solve.

now i suspect its the ram... i took all ram out and put in one by one while trying to power up the computer with each ram and still no work.

now i suspect its the video card X850 XT.... i clean the dust and everything. still no work. so i tried pulling out the VGA cable from the video card and just use default graphic hole..... still same. no work.





(the system has no beep sound when powering up)





read this first real quick. if i take off cmos battery off and in back, will i lose my photos/videos/data on my hard drive?

Last edited by hohohee; May 12, 2011 at 07:15 PM.
Reply With Quote
  #2 (permalink)  
Old May 20, 2011, 09:21 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,944
Default

Quote:
Originally Posted by hohohee View Post
read this first real quick. if i take off cmos battery off and in back, will i lose my photos/videos/data on my hard drive?

no you won't just cmos info will be erased, unless you made your own splash screen for bios

need more info here to help you

like
MB: brand /model /revision and bios version not board revision
cpu:
ram:
PSU:
using any external HDD?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer wont sleep/stand by Tainger Troubleshooting 1 April 9, 2011 01:57 PM
computer wont start properly kyle_L Troubleshooting 2 January 24, 2011 04:44 PM
[Resolved] Computer wont boot.. irtehleet Troubleshooting 20 October 4, 2010 12:38 AM
Computer Wont Show on Monitor hen555 Troubleshooting 2 December 23, 2009 04:01 PM
Computer wont oc like it use to with new vid card RONEDOGG Troubleshooting 9 August 28, 2009 05:06 PM