Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 11, 2011, 06:19 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,579

My System Specs

Default Boot up slow down

I've noticed but never really bothered to ask or inquire about it until now why it seems my system (current and with past mobo) always seems to take longer to boot (including windows) when my system is overclocked compared to running stock.

Now i know most mobos will double boot in a sense (and i dont take that extra time into consideration), but I've noticed it always takes longer from second boot to windows then it does for stock system to boot into windows. I was wondering if anyone knew why this happens or why it may be happening to me as since I figure for gaming and daily tasks now a 3.0GHz i7 versus a 3.8Ghz i7 (940) wont really have any performance difference.

I have trim enabled (AHCI) as well as periodically run the Intel tool anyways and that for the most part still doesnt make the difference between boot times.
Reply With Quote
  #2 (permalink)  
Old May 11, 2011, 06:29 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

good point. ive seen that for years,never really bothered as long as its stable.

and to answer your question,not sure
Reply With Quote
  #3 (permalink)  
Old May 11, 2011, 06:43 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,579

My System Specs

Default

Same but i just notice these things from time to time and they get on my nerve
Reply With Quote
  #4 (permalink)  
Old May 11, 2011, 07:16 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,880

My System Specs

Default

Hmm interesting... I'll have to investigate this. Never personally noticed it, but I usually walk away when I boot up my PC (even though I have a SSD).
Reply With Quote
  #5 (permalink)  
Old May 12, 2011, 04:27 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,579

My System Specs

Default

Sometimes i do sometimes i don't. However whenever i switch a board or say want to try a new OC and it fails, i've noticed that stock boot will take less time on average (from second bios screen being showed) then a very stable OC
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot up time slow Prior to loading Windows Skychan CPU's and Motherboards 8 April 11, 2011 09:31 AM
wow slow boot after ssd install Shadowmeph Storage 20 May 25, 2010 01:53 PM
Reboot and select proper boot device or insert boot media in selected boot device BrianHanna Troubleshooting 44 February 11, 2010 01:13 PM
Slow boot times on caviar black? Goalieman077 Storage 5 December 27, 2009 08:19 AM
i7 920 + Evga Sli Le... Slow Boot :/ JORD4N CPU's and Motherboards 21 December 10, 2009 08:51 AM