Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 18, 2011, 07:21 AM
r0k0's Avatar
Allstar
 
Join Date: Mar 2007
Location: Gatineau, Quebec
Posts: 708

My System Specs

Default Just Upgraded.. Now wont POST

bought a Sapphire X58, i7 960 and 3x4GB Corsair 1.5V

getting 3 codes on my LCD poster.... AMI Bios cant find these... also dunno if LCD is upside down or not but these are the Code

00 - 62 - 01 - E8

if upside down

00 - 83 - 10 - 29

and Speaker is no beeping

MAC did the review on this board with a 980x so dunno why its not booting with a 960
__________________
Main Rig
Intel Core i5 4670K
Gigabyte Z87X-OC Force

Gigabyte Geforce GTX 780 3GB
2x 4GB G.Skills Trident X DD3-2400
NZXT Switch 810 Matte Black / Enermax Revolution 920W
A-DATA S510 120GB OS / A-DATA SX900 256GB Games / WD Black 1TB Misc

Canadian Eh ?
Reply With Quote
  #2 (permalink)  
Old April 18, 2011, 07:48 AM
r0k0's Avatar
Allstar
 
Join Date: Mar 2007
Location: Gatineau, Quebec
Posts: 708

My System Specs

Default

Sapphire MAde in China...!

Found the damn problem after 3hrs...

Dimm Bank are 2-1-4-3-6-5 ... reason for no boot..!

Seriously stupid of me :P
__________________
Main Rig
Intel Core i5 4670K
Gigabyte Z87X-OC Force

Gigabyte Geforce GTX 780 3GB
2x 4GB G.Skills Trident X DD3-2400
NZXT Switch 810 Matte Black / Enermax Revolution 920W
A-DATA S510 120GB OS / A-DATA SX900 256GB Games / WD Black 1TB Misc

Canadian Eh ?
Reply With Quote
  #3 (permalink)  
Old April 18, 2011, 06:58 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,095

My System Specs

Default

Leave apace is the standerd rule in x58
any of my 3 (slots that work :( ) on mine will post.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for input on new/upgraded gaming PC doomlanky New Builds 20 January 30, 2011 08:52 AM
PC wont post Lamb Troubleshooting 15 November 27, 2009 09:05 AM
[FS] ASUS Eee PC 4G - Upgraded + extras! Caldezar Buy/Sell & Trade 7 July 31, 2009 08:43 PM
GA-EP45-UD3P 435FSB wont post CanadaRox Overclocking, Tweaking and Benchmarking 17 May 26, 2009 04:09 PM
Motheboard wont Post CanadaRox Troubleshooting 4 May 16, 2008 07:04 PM