Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Severe video signal artifacting (http://www.hardwarecanucks.com/forum/troubleshooting/42478-severe-video-signal-artifacting.html)

kpamir April 13, 2011 12:17 AM

Severe video signal artifacting
 
Hello

I built a new pc around a month ago and I just recently cam across an issue.

I am getting severe display issues. The screen turns grey, and flickers. I can still click around but everything that I click shows up for a brief second and ends up getting screwy again. And I have to restart the pc.

It has been getting more frequent since it first happened a couple of days ago.

I mainly use the PC for rendering and modeling in Maya, 3d studio max, Zbrush, etc and watching movies, and very little video gaming.

I assume its a graphics card issue? Do I have to RMA it? I looked for updated drivers but I have the latest drivers. Should I downclock my video card to stock since it is the superclocked version?

It is a stock system btw, with the following parts.


i7 970
sabertooh x58
12gigs of corsair dominator ram
120gig 510 series SSD
2tb WD black storage disk
EVGA 560ti superclock

h70 cooler
hx850 psu

700d case


Any help would be greatly appreciated.

Thanks.

_dangtx_ April 13, 2011 12:41 AM

yes.try that. if no workie, then load ubuntu on a cd and see if it happens.

maybe reseat the card if it does? there was another thread yesterday similar to this one.

kpamir April 13, 2011 01:01 AM

I downclocked it to stock, I'll see how that works....I hope it works.

thanks.


All times are GMT -7. The time now is 10:13 AM.