Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 12, 2011, 06:35 PM
TokeR's Avatar
MVP
 
Join Date: Nov 2009
Location: Sydney, Australia
Posts: 276

My System Specs

Default Windows 7 Crashing.*Fixed*

My PC keeps crashing on Windows 7 Start up and I can not figure out why, I have a Rampage III Extreme and everything passes the boot check and I have refreshed the BIOS using the switch so there are no overclocks and everything is at stock settings.

The way it happens: I Turn on the PC it does the usual BIOS boot up stuff, then it gets to the "Windows 7" logo part, loads the animation and when the logo is finished and all put together it just stays on that logo for about 20 seconds then attempts a restart.

One of the times I got in to the OS but everything was taking forever to load and I pretty much couldn't do anything seeing as the mouse cursor had massive lag and whatever I clicked on wouldn't open anyway so I restarted and now don't get in at all.

I am currently in Safe Mode with Networking everything runs smooth here ..as expected I guess.

I know how to check the Ram (I'm guessing take one out leave 1 in and repeat until you find the culprit) but how to I check to see if the video card and CPU are functioning properly?

Windows 7 (64-bit)
Core i7 930
GTX 480
6GB G.Skills Trident Ram
Rampage III Extreme.


Thanks for any help, this is really annoying

Last edited by TokeR; April 12, 2011 at 07:38 PM.
Reply With Quote
  #2 (permalink)  
Old April 12, 2011, 06:54 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

for gpu its easy run furmark. prime it too. its probably an os thingie.
Reply With Quote
  #3 (permalink)  
Old April 12, 2011, 07:00 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,118

My System Specs

Default

Are you at stock clocks and voltage ?

I have simmalr issues when I im pushing QPI past 355 0r so.

check temp on north bridge make sure heat sinks are working properly. 50 C NB temp or so ?
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #4 (permalink)  
Old April 12, 2011, 07:08 PM
TokeR's Avatar
MVP
 
Join Date: Nov 2009
Location: Sydney, Australia
Posts: 276

My System Specs

Default

Everything is stock, Temps are all very good. Prime95 runs without error. Furmark give me this message when I try to run it "Could no initialize ZoomGPU. FurMark startup failed. Bye!" Possibly because I am in safe mode? or have the wrong version..

Could someone link me to a Windows 7 64 bit download link for Furmark?
Reply With Quote
  #5 (permalink)  
Old April 12, 2011, 07:39 PM
TokeR's Avatar
MVP
 
Join Date: Nov 2009
Location: Sydney, Australia
Posts: 276

My System Specs

Default

I took my GPU out, and just held it a little to show it I cared about it. When I put it back in windows 7 booted up fine.

Just needed a little love I guess.
Reply With Quote
  #6 (permalink)  
Old April 12, 2011, 08:16 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

interesting. bad connection=reseating fixed it. :)
Reply With Quote
  #7 (permalink)  
Old April 12, 2011, 08:21 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,118

My System Specs

Default

(Download) MSI Kombustor 2.0.2 - 3D Tech News, Pixel Hacking, Data Visualization and 3D Programming - Geeks3D.com

Kombuster and afterburner

MSI tools

Kombuster is a fancy furmark
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #8 (permalink)  
Old April 12, 2011, 08:33 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,955
Default

Quote:
Originally Posted by TokeR View Post
I took my GPU out, and just held it a little to show it I cared about it. When I put it back in windows 7 booted up fine.

Just needed a little love I guess.
or some air.....r for all that smoke , lol glad its working 4u
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 keeps crashing - but not. SneakySnake O/S's, Drivers & General Software 9 July 9, 2010 08:12 PM
Windows Explorer Crashing, CPU Usage Going Crazy, Need Help! mlauzon Troubleshooting 9 June 4, 2010 12:25 PM
Windows Live messenger Crashing th3b00m Troubleshooting 6 August 23, 2009 01:37 AM
Crashing - Tried Everything - PLEASE HELP Rawhyde Troubleshooting 8 June 13, 2009 05:24 AM
clocking and crashing and gaming and folding and crashing vinister Overclocking, Tweaking and Benchmarking 5 June 30, 2008 11:22 AM