Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 8, 2011, 09:42 PM
Rookie
 
Join Date: Apr 2011
Posts: 18
Question Help diagnosing hardware problem

Lately I've been losing display and I am unable to get it back without restarting (the fans are still spinning though) whenever I play games watch videos or even if I let the computer go to the screensaver, the weird thing is it boots with windows aero fine but games, videos and the screensaver cause the display to go out within minutes. I thought it may be a driver problem since I had recently upgraded to catalyst 11.2 so I tried uninstalling, restarting and reinstalling with no luck then I tried rolling back to 10.1 I think it was and did the same still with no luck. Now I tried 11.3 same thing.

So then I figured it was probably my GPU was dieing so I ordered a new one and got a xfx 5830 on sale from NCIX. But today I found that it also happens within a minute or so when I play music and then the display cuts out and then after about 15 seconds the music cuts out too, I also tried booting into safe mode and after a few minutes the display cut out which I find extremely weird because it never does that when I do a normal boot as long as I don't run any games.

Now I'm a bit nervous because of it cutting out while playing music because I have integrated sound so I'm thinking this might mean the motherboard was the problem. I don't have much experience with computer hardware stuff so maybe you guys can give me some advice but right now I fear the worst I can replace a GPU easy, but a motherboard yikes I don't like the thought...could it be the PSU? That would be preferable lol cause I have to upgrade that to use the new gpu anyway.
Reply With Quote
  #2 (permalink)  
Old April 8, 2011, 09:48 PM
Rookie
 
Join Date: Apr 2011
Posts: 18
Default

Oops accidently posted in the wrong section can this be moved?
Reply With Quote
  #3 (permalink)  
Old April 8, 2011, 10:18 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

first of all.welcome.

secondly, could you post full system specs?

also try a live cd, as in download ubuntu and burn it to a cd/dvd(make sure its bootable)
and start the computer with that cd/dvd . if no errors? then its software. if it does the same? its hardware
related, be it hw (ram?), voltages(psu?) or heat (mobo/cpu?) or something else like hdd...:)
Reply With Quote
  #4 (permalink)  
Old April 8, 2011, 10:25 PM
Rookie
 
Join Date: Apr 2011
Posts: 18
Default

Edit: removed dxdiag because it's apparently useless in this situation and it made scrolling the page a pain for me on an iPod.

Last edited by NOIZE; April 9, 2011 at 08:06 AM.
Reply With Quote
  #5 (permalink)  
Old April 8, 2011, 11:31 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,039

My System Specs

Default

buy the cheapest HD you can find, reinstall on that.

If your hardware works fine on that then you know you've got a software issue.

My $0.02
Reply With Quote
  #6 (permalink)  
Old April 8, 2011, 11:35 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

get aida64 if you dont know what the exact components are.

what power supply do you have? it says on the side. try swapping hdd cables before you buy one..

but before all that try the live cd option. if you can
Reply With Quote
  #7 (permalink)  
Old April 9, 2011, 12:32 AM
Rookie
 
Join Date: Apr 2011
Posts: 18
Default

Yeah now I can't even check now because my computer won't even boot. It started giving me one long beep then 2 short ones and now I get just one long beep. What does the beeping mean?
Reply With Quote
  #8 (permalink)  
Old April 9, 2011, 01:07 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

start taking ram sticks out one at a time.

disconnect everything but the minimum.

what does it say on the side of the psu? :)
Reply With Quote
  #9 (permalink)  
Old April 9, 2011, 01:09 AM
Hall Of Fame
F@H
 
Join Date: Feb 2010
Location: Markham
Posts: 1,568

My System Specs

Default

Quote:
Originally Posted by NOIZE View Post
Yeah now I can't even check now because my computer won't even boot. It started giving me one long beep then 2 short ones and now I get just one long beep. What does the beeping mean?
Can't know for sure since you have an Acer/Gateway computer. Consult your manual.

However the beep codes you described usually mean 2 of 3 things, video card did not post, motherboard error, or insufficient power.

BTW dxdiag is annoying and I doubt anybody here even bothered to read the whole thing. (myself included)

But away from my rant, you probably had 2 issues and the current one is likely due to your 5830.

When you installed the card, did you plug in both 6 pin power connectors directly to the video card? If so, did you use the power adapters included with the card? I see that you have the lower tier i5 version of your computer, which likely comes with a 300W power supply. There is a small chance you fried your power supply with the 5830. If possible open up your side panel and get some serial numbers/pictures of the power supply. If you're confident, you can try testing the PSU by hotwiring it or using it in another system.

You should also swap video cards to see if you can get a POST.
__________________
Reply With Quote
  #10 (permalink)  
Old April 9, 2011, 01:55 AM
Top Prospect
 
Join Date: Jun 2007
Location: Edmonton,Alberta
Posts: 104
Default

Crapppy OEM systems
your 5830 is seen as as 4600
try updating bios from Gateway
best thing keep CPU and dump the mobo
problem the mobo bios hold M$ product/activation code
If you buy a mobo you need to buy a copy of Winblows, get an OEM copy,not reatail
Moral of the story OEM systems suck because they PITA to upgrade
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
could this be a game problem or a video driver problem? Shadowmeph Troubleshooting 4 December 17, 2010 06:01 AM
Hardware problem or HAL problem? andynerd Troubleshooting 1 March 7, 2009 08:03 PM
Help Identifying possible hardware problem. thetallone Troubleshooting 4 December 13, 2008 04:45 PM
Diagnosing dying video card? RainMaker Troubleshooting 5 March 12, 2008 10:23 AM