Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old April 10, 2011, 05:18 PM
Rookie
 
Join Date: Apr 2011
Posts: 18
Default

Yeah I get one long continuous beep, I dont know the exact motherboard I have but I do know the BIOS is AMI so I looked up beep codes for that and cant find anything about a continuous beep for AMI BIOSes.
Reply With Quote
  #22 (permalink)  
Old April 10, 2011, 05:23 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,939
Default

Quote:
Originally Posted by NOIZE View Post
Yeah I get one long continuous beep, I dont know the exact motherboard I have but I do know the BIOS is AMI so I looked up beep codes for that and cant find anything about a continuous beep for AMI BIOSes.

means no memory or defective MB
Reply With Quote
  #23 (permalink)  
Old April 10, 2011, 05:51 PM
Rookie
 
Join Date: Apr 2011
Posts: 18
Default

Can I ask where you found that info? I looked everywhere and can't find even a mention of continuous beeping code on ami bios. Closest I found was on a site called bioscentral I think where it said one long beep and it means passes all POST checks (but it doesn't say continuous like it does for other BIOes so I doubt its what im looking for not to mention the computer doesnt work)

Last edited by NOIZE; April 10, 2011 at 05:58 PM.
Reply With Quote
  #24 (permalink)  
Old April 10, 2011, 06:18 PM
Hall Of Fame
F@H
 
Join Date: Feb 2010
Location: Markham
Posts: 1,568

My System Specs

Default

Quote:
Originally Posted by KaptCrunch View Post
DX4830 Desktop Series
base model
Intel® Core™ i7 processor (up to 1333 MHz FSB)
Intel® Core™ i5 processor (up to 1333 MHz FSB)

2 MB listed 1366 1156 not the exact ID of MB
The dxdiag the OP originally posted listed a P55 chipset with an i5 750, also reiterated in my previous post.

Quote:
Originally Posted by NOIZE View Post
Can I ask where you found that info? I looked everywhere and can't find even a mention of continuous beeping code on ami bios. Closest I found was on a site called bioscentral I think where it said one long beep and it means passes all POST checks (but it doesn't say continuous like it does for other BIOes so I doubt its what im looking for not to mention the computer doesnt work)
According to AMI, they don't use varying beep lengths. http://www.ami.com/support/doc/AMIBI...e_List_PUB.pdf

According to the Gateway manual, it's a mouse/keyboard error, but that honestly doesn't get you anywhere.
http://support.gateway.com/s/Manuals...TW_DT_QSTG.pdf


At this point there isn't much you can troubleshoot without any hardware swaps. I'm assuming the system is also out of warranty as well, so getting support from Gateway is going to be very costly.

*Try* getting the board to POST with the 5830, it won't kill anything until you put a real load on it anyhow. If it posts, you're in luck because it's just a dead video card. If not, you need to get a hold of known good parts to test with.
__________________
Reply With Quote
  #25 (permalink)  
Old April 10, 2011, 06:36 PM
Rookie
 
Join Date: Apr 2011
Posts: 18
Default

I dont have the proper connectors on this power supply because it's only 300w will putting it in the slot alone suffice for this?
I don't have any other parts to test with so i guess i'll just have to take it too a shop to have them test it.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
could this be a game problem or a video driver problem? Shadowmeph Troubleshooting 4 December 17, 2010 06:01 AM
Hardware problem or HAL problem? andynerd Troubleshooting 1 March 7, 2009 08:03 PM
Help Identifying possible hardware problem. thetallone Troubleshooting 4 December 13, 2008 04:45 PM
Diagnosing dying video card? RainMaker Troubleshooting 5 March 12, 2008 10:23 AM