Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old April 17, 2011, 12:13 AM
cmak's Avatar
Rookie
 
Join Date: Oct 2008
Location: calgary
Posts: 26
Default

Quote:
Originally Posted by LarkStarr View Post
yes, but is that internal IP on the same subnet as the rest of your internal network?

better question.. if you unplugged/disabled the isolated WAN network, would you still be able to transfer files between the two computers?

yup...i disabled both WAN1 and 2 then tried file transfer which worked.....but still slow.
So....i guess iam not going up through the ISP gateway....hmm something else is soaking up speed.

any other thoughts?anyone?

hmm...i would expect to get at LEAST megabit speeds (10+) if not Gigabit (40-50)...

cheers,
__________________
qx9650
giga-byte:x48t-dq6
dual 4870X2 xfired (750/1000)
8GB Corsair XMS DDR3 999-24@666
V64
oc: 420x9 3.78Mhz
Coolit freezone Elite (cpu cooler)
Reply With Quote
Reply


Tags
409+ , draytek , dual wan , network , synology

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
telus optik modem/router to router CTA Networking 0 January 9, 2011 06:38 PM
Trendnet TEW-671BR dual band router can't see second network. Pelt Peripherals 1 October 3, 2010 02:01 PM
Dual Monitor Setup Spikemaul Display Units 2 February 15, 2010 10:37 PM
Dual video card setup phil3_66666 HardwareCanucks F@H Team 5 May 7, 2009 09:22 PM
[WTT] WTS/WTT Dual Monitor Setup Viewsonic Vx922 and Dell e2208wfp Malakei Buy/Sell & Trade 4 March 16, 2009 08:22 PM