Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 30, 2011, 07:56 PM
Rookie
 
Join Date: Feb 2011
Posts: 24
Default Computer fan makes a loud whirring noise on startup

When I start my computer, there is this loud whirring noise like a plane engine. I usually lasts for about 10 seconds or so. It has never done this before I installed the graphics card so I am pretty sure it is the graphics card.
Asus Radeon HD 5670 (dust proof fan <-- maybe the cause?)
Intel core i5 2400 stock cooler
OCZ modXstream Pro 500W

these are the only components with fans, and i only have one case fan. I've only had this rig for 2 weeks.

thanks in advance
Reply With Quote
  #2 (permalink)  
Old March 30, 2011, 08:01 PM
MacJunky's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Creston, BC
Posts: 1,715

My System Specs

Default

It is not unheard of for a GFX card's fan, and sometimes even CPU fan to ramp up to 100% immediately after power is applied. As long as it is still running afterwards and changing speed as needed, everything is fine.
Reply With Quote
  #3 (permalink)  
Old March 30, 2011, 08:14 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,922
Default

its to let you know fan working on gpu, on start-up it hit %100 then back off
Reply With Quote
  #4 (permalink)  
Old March 30, 2011, 08:32 PM
MacJunky's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Creston, BC
Posts: 1,715

My System Specs

Default

I would think it is more that at that point in time the fan profiles have not been loaded yet even though the fan is powered.. but I could be wrong.
Reply With Quote
  #5 (permalink)  
Old March 30, 2011, 08:54 PM
Andy's Avatar
Allstar
 
Join Date: Sep 2008
Location: Taichung / Toronto
Posts: 657

My System Specs

Default

Every ATI card I have ever had spins at 100% for a few seconds at start-up. It's normal.
__________________
SAGER 5165 - Matte Screen (1920x1080) - i7-2630QM - nVidia 555M - 8Gb DDR3 - 120Gb Corsair Force GT SSD - 500Gb Momentus XT - Intel® 6300
Reply With Quote
  #6 (permalink)  
Old March 30, 2011, 10:42 PM
LaughingCrow's Avatar
MVP
F@H
 
Join Date: Feb 2010
Location: Southern Ontario
Posts: 385
Default

You could also open up the case and check all fan blades/housings to see they are clear of dust. I've had 2 case fans over the years, that sound a lot quieter once cleaned. Q-tip and isopropyl alcohol

Check to see if any blades are bent or damaged.
Reply With Quote
  #7 (permalink)  
Old April 2, 2011, 10:14 AM
Rookie
 
Join Date: Mar 2011
Posts: 25
Default

Video cards usually run at 100% on startup until drivers load.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
PSU making loud buzzing noise? cruisx Troubleshooting 2 October 18, 2010 12:24 PM
scroll page makes noise from inside case hohohee Troubleshooting 9 August 3, 2010 04:47 PM
video card makes noise when in games sascwatch Video Cards 23 October 21, 2009 05:58 AM
when scrolling HX620w makes noise reaverclan Power Supplies 15 February 21, 2009 05:09 PM
Low (as in not loud) hi pitch noise from SyncMaster™ 2693HM Gameplaywarrior Display Units 6 November 23, 2008 07:23 PM