Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 27, 2011, 10:14 PM
Rookie
 
Join Date: Mar 2011
Posts: 3
Default Fun Times With Bios & USB Webcam

Hi Guys ...

Hope someone can give me some help with this problem ...

The BIOS hangs on my HP dc7900 SFF machine when connecting a USB webcam. At first, I thought the webcam had failed so, I borrowed one from a friend and once plugged in, powered on the PC and got the same error. When the cable is unplugged, the PC boots into Windows and works normally.

The issue seems to only be when connecting a webcam and nothing else. I also have a USB printer, a external hard drive and, a MS wireless keyboard\mouse USB stick connected.

The BIOS has been flashed with the latest version from HP and all settings "restored to default" but, the issue continues.

Thanks for all the help !!!!
Reply With Quote
  #2 (permalink)  
Old March 28, 2011, 06:56 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

welcome aboard man.

is there an option to disable booting from usb devices?
Reply With Quote
  #3 (permalink)  
Old March 28, 2011, 04:54 PM
Rookie
 
Join Date: Mar 2011
Posts: 3
Default

Yes, and the USB boot has been disabled. But the issue continues. I was thinking about disabling the power management options but, I am not sure if that will make a difference.
Reply With Quote
  #4 (permalink)  
Old March 28, 2011, 05:27 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

disable the lot or just plug it in later.

have a pc here that wont boot with my dual hdd enclosure hooked up. brand new too.
Reply With Quote
  #5 (permalink)  
Old March 28, 2011, 05:30 PM
Rookie
 
Join Date: Mar 2011
Posts: 3
Default

I may just have to live with it unplugged. I really would hate to be defeated that way but, it is what it is. I will keep you posted. Thanks for all the help.
Reply With Quote
  #6 (permalink)  
Old March 28, 2011, 05:32 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

no worries, weve been of no help, so far :) gl
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fun times with artefacting. Suggestions for fix? the Sliver Troubleshooting 16 August 9, 2010 11:50 AM
Windows 7 Fails to boot with USB Controller Enabled in bios!!! chibi_man Troubleshooting 17 May 30, 2010 06:45 PM
OC Report :: Intel i5 660 :: The Life & Times of Clarkbar 3oh6 Overclocking, Tweaking and Benchmarking 11 January 18, 2010 11:20 PM
Image corruption on bios load & POST .. Synth Troubleshooting 12 December 24, 2009 11:16 AM
GA-P35-DS3L & E6750 - BIOS help needed!!! DukeNukem Troubleshooting 4 August 28, 2007 09:55 PM