Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 27, 2011, 08:31 PM
Rookie
 
Join Date: Mar 2011
Posts: 11
Exclamation Question for the experts- half a screen problem. (LCD maybe?)

Set up:
2x NVIDIA 7950GT running in SLI mode, not o’clocked .
PHENOM 2 X4 955 o’clocked at 3.6 GHz 100% stable
4G RAM at factory specs.
Problem:
This bloody thing comes up when I am playing Dead Space 2, can’t figure out wtf why is it happening. Basically right half of the screen is pixelated quit a bit with vertical lines, it’s like if viewing a brightened object in the game in the left half of screen it looks good, in the right half of screen it’s like someone turned down the resolution, or switched it to 16 bit. (screenshots attached to the post)- Notice nice picture in left half, and vertical lines in right half.
Cards do get up to 90C, but it’s normal for this model, they safe temp range is up to 140. This takes effect even when comp just started up and everything is still cold. Turning the vsinc to forced on, or off, or application decide doesn’t make any difference. Turning resolution down from native 1920x1080 doesn’t make a difference (in a sense that right half of screen is still like that).
Interesting that it doesn’t happen in Bioshock 2? Or at least I can’t see it even when looking very closely to the screen on all sorts of objects. It also doesn’t happen when watching video, or doing lcd screen tests, or looking at pictures...
The LCD screen that I am using is an al cheepo CHIMEI, I suspect that this could be the problem?
Attached Images
   

Last edited by maxim; March 28, 2011 at 07:10 PM.
Reply With Quote
  #2 (permalink)  
Old March 28, 2011, 12:49 AM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,144

My System Specs

Default

Switch positions of the two cards ? maybe ?
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #3 (permalink)  
Old March 28, 2011, 01:37 AM
MVP
 
Join Date: Mar 2011
Posts: 399

My System Specs

Default

Looks more like a rendering issue to me. Try playing the game with a single GC to see whether either one of the GC that you're using is causing the problem.
Reply With Quote
  #4 (permalink)  
Old March 28, 2011, 02:21 AM
Rookie
 
Join Date: Mar 2011
Posts: 11
Default

Quote:
Originally Posted by dma0991 View Post
Looks more like a rendering issue to me. Try playing the game with a single GC to see whether either one of the GC that you're using is causing the problem.
Thanks for your posts guys, tryed playing with SLI off, just one graphic card- no change. Will try switch cards in places tomorrow. Does that work that way? One card responsible for half a screen?
Reply With Quote
  #5 (permalink)  
Old March 28, 2011, 07:57 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

could be. also swap cables around just in case.
Reply With Quote
  #6 (permalink)  
Old March 28, 2011, 05:00 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,970
Default

hit the display mode on CHIMEI remote
Reply With Quote
  #7 (permalink)  
Old March 28, 2011, 07:09 PM
Rookie
 
Join Date: Mar 2011
Posts: 11
Default

Swapped cards in places- no change, SLI on or off, still the same. Tryed different modes on CHIMEI, still right half of the screen textured...
Reply With Quote
  #8 (permalink)  
Old March 28, 2011, 11:34 PM
Rookie
 
Join Date: Mar 2011
Posts: 11
Default

Swapped the ends of the cord that plags monitor to computer- still the same. Realised I have 2 monitors DOUGH so turned the main one off and ran the game on the support one- problems gone. Went into the shed to get the axe, almost done the CHEMEI good, then realised- the support monitor is a little 19" older ACER, its maximum screen resolution is alot smaller then the bigger main monitor. Put the axe away, plug main monitor back in, turn resolution down to 1360x768 from the native 1920x1080. Bam- no noize in the right half. Well bugger me I fought. Started to experiment with different resolutions- noize comes up after 1600x900, and gets worse the higher resolution is. I figure it is there on lower resolutions, just can't notice it right?
So I have a question- what are hek? And how are hek can I fix it?
Reply With Quote
  #9 (permalink)  
Old March 29, 2011, 07:52 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,970
Default

cheap 720 CHEMEI not a 1080 moniter of your dreams lol
Reply With Quote
  #10 (permalink)  
Old March 29, 2011, 01:03 PM
Rookie
 
Join Date: Mar 2011
Posts: 11
Default

Quote:
Originally Posted by KaptCrunch View Post
cheap 720 CHEMEI not a 1080 moniter of your dreams lol
Its a 24" model with 1920x1080 native resolution. Yes it doesn't have the best white balance, and cople over screen tests are very average on this one. But why half a screen in DS2?????
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help experts: Yellow question marks in Device Manager MaryG Troubleshooting 5 March 19, 2011 08:51 AM
ATI Catalyst 10.11 Problem (Black/Green Screen) siklee Video Cards 4 December 10, 2010 07:46 AM
Screen problem GTX 470 + LG W2252TQ prysk Troubleshooting 3 November 14, 2010 09:07 AM
half hight vid card with half hight back plate tzetsin Video Cards 11 June 17, 2009 09:00 PM
Vista/XP black screen problem r00tman Video Cards 12 October 3, 2007 08:37 PM