Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 23, 2011, 03:00 PM
Trial Member
 
Join Date: Jan 2011
Posts: 1

My System Specs

Default Restart Issue.

I just built a system with:

Athlon II X4 640
Asus M4A87TD Evo
G.Skill Ripjaw 4GB
WD Caviar Black 500GB
XFX Radeon HD 6850
Corsair 500W

I'm having a problem when I restart the system, it will go to Loading Windows screen and it restarts back to POST.

I'm not sure what's causing it, a lot of place say that problem occurs due to memory but we have already tried various configuration..we've done individual hardware diagnostic. Memtest, hard drive..

Any ideas?
Reply With Quote
  #2 (permalink)  
Old March 23, 2011, 03:29 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,248

My System Specs

Default

it might pass memtest but when booting into windows it might be vdrooping , recheck that the memory voltage and timings are set manually and not to auto. try uping the vdimm voltage by 1 or 2 notches, and see if that gets you into windows. Then if it does chech the voltages in windows to make sure they are the same as in the bios.

This happens to me on my 790, in the bios the voltage is stable but booting into windows it needs to have the voltage notched up and when booted in window the voltage is shown lower than in the bios.
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #3 (permalink)  
Old March 23, 2011, 11:58 PM
Top Prospect
 
Join Date: Apr 2010
Location: Vancouver
Posts: 242
Default

Also try booting from a live CD or even safe mode to rule out bad Windows install.
__________________
iK
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
AVG 2011 Restart mesages ZZLEE O/S's, Drivers & General Software 21 December 13, 2010 04:08 PM
Restart random interval tim333 Troubleshooting 10 June 9, 2009 11:20 AM
ReStart Problems Spikemaul O/S's, Drivers & General Software 8 March 30, 2009 05:48 PM
New computer constant restart SynCroNiz3 Troubleshooting 5 February 21, 2009 04:49 AM
laptop turns off after restart FreakyStyley Troubleshooting 8 January 30, 2009 01:40 PM