Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 18, 2011, 07:36 AM
cmac79's Avatar
Hall Of Fame
 
Join Date: Mar 2008
Location: Newfoundland
Posts: 1,051

My System Specs

Default laptop troubles

my buddies laptop crashed on him,and when u start it up it goes str8 to this screen
it just freezes if u run the system diag or continue starup,can't get into the bootmenu or the bios.when u turn it on no matter what u hit it goes right to that screen.Is his hard drive toast?
Reply With Quote
  #2 (permalink)  
Old March 18, 2011, 08:03 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,592
Default

hard drive failing.
Reply With Quote
  #3 (permalink)  
Old March 18, 2011, 08:18 AM
Top Prospect
 
Join Date: Mar 2011
Location: Sudbury, ON
Posts: 110

My System Specs

Default

+1
It hasnt failed yet but will shortly. Backup your stuff and if under warranty still get a replacement. Otherwise start shopping around.
Reply With Quote
  #4 (permalink)  
Old March 18, 2011, 11:49 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

that or the sata/ide cable is a goner, drop it in your pc and run hdtune on it.
Reply With Quote
  #5 (permalink)  
Old March 18, 2011, 11:52 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,592
Default

Quote:
Originally Posted by _dangtx_ View Post
that or the sata/ide cable is a goner, drop it in your pc and run hdtune on it.
Its a laptop.. that stuff doesn't happen.

Either the hard drive controller fails or the drive fails.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
laptop troubles cmac79 Troubleshooting 12 December 31, 2010 11:23 AM
P5Q-E Troubles Kattivo Troubleshooting 26 November 11, 2010 04:18 PM
Passat troubles Despicable Off Topic 18 August 13, 2010 12:46 PM
Wireless Troubles LaurentYe HardwareCanucks F@H Team 0 May 4, 2009 11:05 PM
SVIDEO troubles the_bandit87 Troubleshooting 4 July 10, 2008 06:07 AM