Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 16, 2011, 02:44 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

see what chipset it uses, then look for a driver, xp,2k,whatever. then run compatibility mode. sp2 works wonders, sometimes.
Reply With Quote
  #12 (permalink)  
Old March 16, 2011, 03:06 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,962
Default

I'd check the usb port pinout , if using a case connection not rear panel of MB
Reply With Quote
  #13 (permalink)  
Old March 16, 2011, 04:46 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,452

My System Specs

Default

Quote:
Originally Posted by bonanza2000 View Post
Unistalled the driver and win 7 reinstalled it. The computer sees it. The software doesn't. When I go to take a picture with the office software it pulls up the epson scanner as the device and no option to use the camera. grrrrrrr
which office software are you talking about?
Reply With Quote
  #14 (permalink)  
Old March 16, 2011, 05:19 PM
MVP
 
Join Date: Sep 2010
Location: North Carolina
Posts: 306

My System Specs

Default

Quote:
Originally Posted by Shadowmeph View Post
which office software are you talking about?
its a dental software program which when I was running xp used the camera just fine.
Reply With Quote
  #15 (permalink)  
Old March 16, 2011, 05:35 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,962
Default

then go to folder of that dental software in program files and right click properties of its exe then compatibilty TAB , then select run XP mode
Reply With Quote
  #16 (permalink)  
Old March 16, 2011, 06:01 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,452

My System Specs

Default

or open with command
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HwC, Yahoo and other don't work MarkOne Off Topic 3 March 7, 2010 08:57 AM
PCI Slots don't work? JD Troubleshooting 7 December 12, 2009 10:24 PM
Someone with a webcam try this out... Squeetard Off Topic 13 March 31, 2009 01:17 AM
Firegl x2 AGP 4x/8x on Tyan thunder K7 don't work maytagazn Troubleshooting 4 April 12, 2007 05:31 PM
webcam mo' power Peripherals 4 February 13, 2007 01:23 AM