Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 7, 2011, 11:28 AM
Top Prospect
 
Join Date: Mar 2011
Location: Sudbury, ON
Posts: 110

My System Specs

Default

Try this
Go into your nic configuration properties and in advanced tab and Set Large Send Offload v2 (IPv4) and (IPv6) - to Disable

try this on both machines
Reply With Quote
  #12 (permalink)  
Old March 7, 2011, 01:51 PM
Wi-Fuzzy's Avatar
MVP
F@H
 
Join Date: Dec 2009
Location: Dauphin Manitoba Canada
Posts: 288

My System Specs

Default

How big are the files you are transfering? One big file will go faster than a folder with mp3s for example. Also different drives will write and read at different rates. Mind you ....you said the crossover cable works fine...
Reply With Quote
  #13 (permalink)  
Old March 8, 2011, 05:59 PM
Rookie
 
Join Date: Jul 2008
Posts: 6
Default

Quote:
Originally Posted by oppo4sale View Post
Personally I really dont trust wireless, but did you try to change the location, what kind of range/obstacles are in the way?
I don't use the wireless capability. Like my first post explains, I'm wired with CAT6 cables.
Reply With Quote
  #14 (permalink)  
Old March 8, 2011, 06:01 PM
Rookie
 
Join Date: Jul 2008
Posts: 6
Default

Quote:
Originally Posted by Addictedtokaos View Post
Try this
Go into your nic configuration properties and in advanced tab and Set Large Send Offload v2 (IPv4) and (IPv6) - to Disable

try this on both machines

I've got the IPv6 Offload disabled on both machines. Don't I need IPv4 though? And if that was the issue, wouldn't it manifest itself over the crossover cable too?
Reply With Quote
  #15 (permalink)  
Old March 8, 2011, 08:00 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,881

My System Specs

Default

Could just be a defective switch in the router.

I know the DIR-655 is capable of doing the same speeds you get on Crossover as I used to run one as my main router. All my file transfers were in the 80-100MB/s range.
Reply With Quote
  #16 (permalink)  
Old March 13, 2011, 06:20 PM
Rookie
 
Join Date: Jul 2008
Posts: 6
Default

Ok, Resetting the router to factory defaults and then reconfiguring from scratch solved the issue. Both computers are now transferring at proper speed.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Win 7 transfer after laptop dies JBM12G Troubleshooting 2 November 19, 2010 10:01 PM
EMT to PayPal transfer Lpfan4ever Off Topic 31 August 9, 2010 08:18 PM
PLEASE HELP - USB transfer rate very SLOW !!!!! torque.vortex CPU's and Motherboards 7 June 30, 2010 08:40 AM
XFX Lifetime warranty transfer Lamb Video Cards 2 December 12, 2009 11:37 AM
iTunes Transfer darkorb Networking 3 September 10, 2008 06:55 PM