Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Help experts: Yellow question marks in Device Manager (http://www.hardwarecanucks.com/forum/troubleshooting/41316-help-experts-yellow-question-marks-device-manager.html)

MaryG March 4, 2011 08:57 AM

Help experts: Yellow question marks in Device Manager
 
Help experts: Yellow question marks in Device Manager: Intel H67 SandyBridge chipset (DH67CL motherboard) with Windows XP

I have used an an Intel DH67CL Sandy Bridge "6 Series" H67 Chipset motherboard, to serve as an upgrage for an old Intel D845WN PC running Win XP SP2, and did an XP "repair installation" by the book.

All in all the installation went pretty well (I had to change BIOS configuration from AHCI to IDE, though). The repair installation
goes through a new "Hardware Enumeration" and updates the HAL. Then I loaded some of the new drivers from the mobo driver CD.

The problem is now, when the PC boots it says: "New Hardware Found", but it can't find the driver (nor can it be found in "updates"), and when I open Device Manager and look for missing drivers (so-called: "other devices"), there are three yellow question marks (which stand for missing or bad drivers):

1. "Audio Device on High Definition Audio Bus": "VEN 8086 DEV 2805". (Vendor 8086 is Intel. 2805 must be about the chipset). I can't find "DEV 2805" on the Net. (Sound/audio are working fine, BTW).

2. "Unknown Device": "VEN 8086 DEV 0102". Vendor 8086 is Intel again.
I found this: "Intel SandyBridge HD graphics" at the "driverskit dot com" site, but I don't want to install their "driver locator software" - I suspect spyware/malware.

3. "Unknown Device": "VEN 1095 DEV 0680". This is a Dynamode Silicon Image IDE/ATA PCI storage controller card, for which I have installed the driver and it's working fine (including IDE disk access). I don't understand why it's showing as a missing driver.

Can you help with finding/installing the drivers? Your help will be appreciated. By the way, I have updated the mobo BIOS - it's up to date.

Thank In Advance - Mary H

CMetaphor March 4, 2011 09:04 AM

Hi and welcome to the forums!

The first thing I have to ask is: Can you update to SP3? Windows SP3 contains a whole whack of newer drivers, which may be the reason that Windows update cannot find them - they're integrated in SP3.

Give that a try first and let us know?

ilya March 4, 2011 10:35 AM

Support for the IntelŪ Desktop Board DH67CL

SP3 won't have all the drivers for the integrated graphics IIRC, just go to the Intel site and download the drivers. Would be a good idea to update to SP3 as well though, Microsoft won't be releasing any security fixes for SP2.

JD March 4, 2011 12:00 PM

I agree with the others, install SP3 (and all the updates after that) then grab all the latest drivers from the Intel website for your motherboard.

You should be good to go then.

However, I strongly advise doing a clean install when changing motherboards, but to each their own.

MaryG March 19, 2011 12:35 AM

Acted on your advice. Solved
 
Hi experts. Thanks for the good suggestions. Here's how it went:

1. First, I backed up the C: drive, made an image using CloneZilla. (Good tool, terrible user interface, + doesn't have yet NIC drivers for Intel Sandy Bridge).

2. I installed the WinXP SP3 upgrade.

3. In "Device Manager", I right-clicked the yellow sign for the missing driver for the Dynamode Silicon Image IDE storage controller, using their supplied CD. This time the system accepted the file and loaded the driver.

4. I then found at the Intel web site (couldn't find before) and downloaded an installation file for both the HD video and audio bus of the "6-Series" H67 chipset, and installed it - it went fine. Vendor 8086 (Intel), products 2805 and 0102. Interestingly, Google didn't find it, I found it on Bing.

All clear and go. many thanks to Cmetaphor, Ilya and JD.

MaryG

CMetaphor March 19, 2011 07:51 AM

Glad it worked!! :thumb:


All times are GMT -7. The time now is 06:34 AM.