Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 2, 2011, 05:06 PM
Rookie
 
Join Date: Dec 2010
Posts: 8
Default Boot problem

I was reinstalling windows 7 (clean install) and after(I think) formating hdd pc stuck on colour screen with the logo and information like esc=boot manu, f1=setup, f10=system recovery
Nothing is working. Please help.
Reply With Quote
  #2 (permalink)  
Old March 2, 2011, 05:09 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,039

My System Specs

Default

If you made an effort accurately describing your issue you'd probably get help.
Reply With Quote
  #3 (permalink)  
Old March 2, 2011, 05:29 PM
Rookie
 
Join Date: Dec 2010
Posts: 8
Default

It is exactly like I described. I left pc after pressing format. When i come back the screen with the logo was on and I can not get rid of it.Pc is not responding.
Reply With Quote
  #4 (permalink)  
Old March 2, 2011, 07:02 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,246

My System Specs

Default

Quote:
Originally Posted by slaweko View Post
I was reinstalling windows 7 (clean install) and after(I think) formating hdd pc stuck on colour screen with the logo and information like esc=boot manu, f1=setup, f10=system recovery
Nothing is working. Please help.
If you installed windows and then formated the drive after you have wiped the windows install and are left with a blank drive. Reboot from your optical drive and reinstall windows.

If you didnt format after installing windows check and make sure your OS drive is set to the first boot device.
IE: Press Esc.
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #5 (permalink)  
Old March 2, 2011, 07:16 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

Quote:
Originally Posted by slaweko View Post
I was reinstalling windows 7 (clean install) and after(I think) formating hdd pc stuck on colour screen with the logo and information like esc=boot manu, f1=setup, f10=system recovery
Nothing is working. Please help.

esc.

but go to bios(f1) and set cd first, hdd second, boot other devices on just in case and disable floppy, if present.
Reply With Quote
  #6 (permalink)  
Old March 2, 2011, 08:56 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,039

My System Specs

Default

Quote:
Originally Posted by slaweko View Post
It is exactly like I described. I left pc after pressing format. When i come back the screen with the logo was on and I can not get rid of it.Pc is not responding.
"the screen with the logo was on"

the screen?

what logo?

was on? It isn't now?

PC isn't responding when you do what? Hit it with a sledge hammer? Rub it tenderly?
Reply With Quote
  #7 (permalink)  
Old March 3, 2011, 05:19 AM
Rookie
 
Join Date: Dec 2010
Posts: 8
Default

The screen with: hp invent logo intel pentium4 is displayed, and no matter what I do and what key I press there is no response.The screen is all the time on.I tried spotmau power suite but did not boot.Thanks for
trying to help. This happened during installation. Sorry for my english.
Reply With Quote
  #8 (permalink)  
Old March 3, 2011, 08:35 AM
LaughingCrow's Avatar
MVP
F@H
 
Join Date: Feb 2010
Location: Southern Ontario
Posts: 389
Default

Can you give more information about your computer? And more detail about the steps you took to reinstall.

For example: you decided to re-install Windows because of a problem with the computer?

Are you using a Window's DVD to install? i.e. Windows 7 Home Premium

So you put that DVD in the computer and tried to re-install Windows? Then during the re-install process, you tried to format the drive and the system stopped/hung at the display screen?

And now when you boot the machine, it just displays the HP Logo?
Reply With Quote
  #9 (permalink)  
Old March 3, 2011, 10:24 AM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,039

My System Specs

Default

Is it saying that your drive is not bootable?

If so, you need to enter the BIOS and tell it to boot from DVD drive to get any further.

I'm wondering if the DVD drive is unplugged? Or did he remove the 1st 100 meg partition that windows wants?
Reply With Quote
  #10 (permalink)  
Old March 3, 2011, 12:04 PM
Rookie
 
Join Date: Dec 2010
Posts: 8
Default

I did not have problem with pc I just tried to install diferent language version (windows 7 ultimate).
I put DVD into computer press format option and when the process started I left the room. When I came back I saw the screen with hp logo and function like esc=boot menu........but nothing is working.I think the hard drive broke down.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot problem i think ! N.E.A Troubleshooting 11 February 16, 2011 06:51 AM
Boot Problem Win 7 LaughingCrow Troubleshooting 9 December 30, 2010 01:28 PM
Boot Up problem... Again!! CasheKicker Troubleshooting 3 April 12, 2009 12:10 PM
Boot Problem DRYJESUS O/S's, Drivers & General Software 8 January 21, 2009 05:05 PM
Post or Boot? Preemptive RAM problem magictorch Troubleshooting 2 November 11, 2007 07:30 PM