Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #41 (permalink)  
Old March 4, 2011, 09:10 AM
JayDeeHobbit's Avatar
MVP
F@H
 
Join Date: Jul 2009
Location: Ontario
Posts: 387

My System Specs

Default

You seem to think it's a video error?

Sounds to me like a "no input" error on the boot-up.
Is there a BIOS option to "Enable USB on startup"?
__________________
"Try looking into that place where you dare not look!
You'll find me there, staring out at you!" - Frank Herbert
Reply With Quote
  #42 (permalink)  
Old March 4, 2011, 11:43 AM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

well... i tried 2209wa on my computer via dvi cable and it works... i have to go to my brother's place to pick up vga cable that i forgot... :\

or i could move my computer beside my old crt but i am sure electricity at my suite cant handle them ( light flicker)...

i also search the problem... that power save mode is pretty common problem in the dell community... especially ati card too...

Quote:
Originally Posted by JayDeeHobbit View Post
You seem to think it's a video error?

Sounds to me like a "no input" error on the boot-up.
Is there a BIOS option to "Enable USB on startup"?

no, i tested them on my old computer and works...

it just displays blank...
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #43 (permalink)  
Old March 4, 2011, 12:40 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

finally i test it on my old crt... and find out its not display... hmmm what did i miss? i remember yesterday, it was working fine (use old ati with vga-dvi adapter)...

i think x58 sabertooth realllly hate me...
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #44 (permalink)  
Old March 4, 2011, 12:48 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

ok i discovered unseating memory... i have to re-move my computer... it once blew up my suite >_>;

finally i can work on it...


edit: ehh um.. where is auto-shut function in bios?
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.

Last edited by CTA; March 4, 2011 at 01:25 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
keep or sell sabertooth x58 CTA Off Topic 12 January 31, 2011 05:59 PM
ASUS Sabertooth X58 Moterboard Arrives, Joins TUF Series FiXT Press Releases & Tech News 28 August 30, 2010 05:20 AM
Good Bye ASRock x58 Extreme Hello EVGA x58 SLI :) BIGFREAK CPU's and Motherboards 5 March 4, 2010 10:40 AM
Asus Launching New TUF Series Sabertooth 55i Motherboard FiXT Press Releases & Tech News 13 August 28, 2009 08:37 AM
AMP Launches SaberTooth PCIe SSD Drives for EeePC FiXT Press Releases & Tech News 0 July 15, 2009 12:29 PM