Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old February 28, 2011, 03:50 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,085

My System Specs

Default

Then swap it out or try it in another slot. You have 2 GPU's, right?
Reply With Quote
  #12 (permalink)  
Old February 28, 2011, 04:08 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

well they are already on block... i have to drain the water and dis-assemble...

so i tried to use one of them... then other too... still same result

i also try to remove pci-e plugs from BOTH... still same result

btw i also try reset cmos (by reseat it and pin)
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #13 (permalink)  
Old February 28, 2011, 04:18 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

Quote:
Originally Posted by SugarJ View Post
1 long 2 short is a video adapter error, and not ram. Got a video card plugged in?
actually its said 1 long 3 short is vga error... 1 long 2 short is ram... that i was talking about



and except repeat part.. :\
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #14 (permalink)  
Old February 28, 2011, 04:45 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

sorry i think i am wrong... i mean i think i am looking at wrong led... it was cpu led... but in manual said there is boot device led is nearby stand power led but i dont find anywhere...

just ram, cpu and vga led... i dont see boot device led there

__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #15 (permalink)  
Old February 28, 2011, 04:52 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

yes, get them out.


ALWAYS ALWAYS make sure it at least goes to bios on thine table or whatever BEFORE you put it in the case :)

ppl bitch at me rerererepeating myself, but then i point them to threads like this and they shut the frog up :p


so, kets get your build going!!!
Reply With Quote
  #16 (permalink)  
Old February 28, 2011, 04:54 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,085

My System Specs

Default

Oops, Asus has changed their beep codes then. And if the CPU or DRAM LED's are light up and are staying lit, it has detected an error talking to that device.

Was everything working before you started adding waterblocks?
Reply With Quote
  #17 (permalink)  
Old February 28, 2011, 04:55 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

omg... its watercooling... but can i put them on wood panel or cardboard? you know i can slide the cardboard between the case...
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #18 (permalink)  
Old February 28, 2011, 04:58 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

Quote:
Originally Posted by SugarJ View Post
Oops, Asus has changed their beep codes then. And if the CPU or DRAM LED's are light up and are staying lit, it has detected an error talking to that device.

Was everything working before you started adding waterblocks?
cpu = one long, one short, one short
dram = on extremely long (on until it shuts down)... but strangely only for cold start and it was just one long then flashing at couple times...
vga = one short
boot device led = never find... assume not on
stand power led = on at whole time...

i never tried it on aircooling... did i do wrong way?
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #19 (permalink)  
Old February 28, 2011, 05:04 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,085

My System Specs

Default

I normally test all my parts stock before I start adding water blocks, because it's so damn hard to change things out if you have a problem. As you are quickly finding out.

I don't have any spare RAM here, or I'd lend you a stick to test your board with.
Reply With Quote
  #20 (permalink)  
Old February 28, 2011, 05:05 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

btw hows that psu, and i guess everythings connected everywhere properly right?

and no shorts right?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
keep or sell sabertooth x58 CTA Off Topic 12 January 31, 2011 05:59 PM
ASUS Sabertooth X58 Moterboard Arrives, Joins TUF Series FiXT Press Releases & Tech News 28 August 30, 2010 05:20 AM
Good Bye ASRock x58 Extreme Hello EVGA x58 SLI :) BIGFREAK CPU's and Motherboards 5 March 4, 2010 10:40 AM
Asus Launching New TUF Series Sabertooth 55i Motherboard FiXT Press Releases & Tech News 13 August 28, 2009 08:37 AM
AMP Launches SaberTooth PCIe SSD Drives for EeePC FiXT Press Releases & Tech News 0 July 15, 2009 12:29 PM