Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #61 (permalink)  
Old March 2, 2011, 04:45 PM
Rookie
 
Join Date: Feb 2011
Posts: 33
Default

So, I'm back.

Good and bad news to report thus far. The Shuttle went back to the shop. Turns out the PCI-E x16 slot _CANNOT_ be used for anything other than a videocard as the voltage supplied won't "find" any audio or SATA cards (this is according to a technician at Shuttle who I emailed). So, I went back to the drawing board.

This is the final build. Albeit, it's a little bigger than I wanted, I went with the Antec NSK 4482B (with 380W Earthwatts PSU). Got it for $64 after mail in rebate ($84 price match). Got the Cooler Master Hyper 212 Plus Cooler (a little overkill) for $24, an Asus P7H55-M Pro motherboard for $96 (much nicer than the Gigabyte) and a $10 esata/usb card reader. I'm happier with this build as I could see the SIL3132 card on bootup. Prime95 began about 20 minutes ago and no issues.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Couple issues on a new build nork New Builds 10 March 10, 2012 10:27 AM
AMD new build Issues fyshawk New Builds 12 April 6, 2010 11:48 AM
Reboots problems.... Charloz24 HardwareCanucks F@H Team 8 March 20, 2010 09:34 AM
Windows 7 reboots when put in hibernate muse108dc O/S's, Drivers & General Software 8 June 9, 2009 07:00 PM
HALP! i7 build issues! ImmaPC Troubleshooting 12 February 7, 2009 06:21 PM