Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old February 6, 2011, 05:49 AM
bvsbutthd101's Avatar
MVP
 
Join Date: Jun 2010
Posts: 389

My System Specs

Default

Quote:
Originally Posted by _dangtx_ View Post
thats pritty much not good. did you get it online or in person? if the latter, and youre sure about it

return it to the store.
he bought the board from newegg. He tried for a RMA but they sent it back because the serial code was missing because he sent it in with the rebate form. Now he has to send it in to gigabyte.
Reply With Quote
  #12 (permalink)  
Old February 7, 2011, 05:26 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,946
Default

Quote:
Originally Posted by Shadowmeph View Post
I had this happen to me So I took out the vid card tried a different one that didn't require any power from psu and it works . I then put the original card back in and tried different plugs and it worked
may have EPS mixed-up with pci-e power connector, some cheap socket plugs can mix eps for pci-e

check polarity wiring on plug end before using EPS on the latch side of plug is POS and on pci-e latch side is NEG (like them all same colourd wire moduler PSU connector)

Quote:
Originally Posted by bvsbutthd101 View Post
the primary RAM slots are bad so I tried the other ones and the system turned on with know problems.
i've seen the manufactors messed-up on the manual naming the ram slots backwards or MB maker silkscreen goofed up

I'd check the wall outlet for if has enough current to run your system

Last edited by KaptCrunch; February 7, 2011 at 05:34 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corsair 850w HX Not Turning on ? JORD4N Power Supplies 4 September 28, 2009 10:36 PM
shutting off and turning on problem Dar_ell Troubleshooting 21 July 3, 2009 06:01 PM
pc turning on Phobia Troubleshooting 10 January 6, 2009 04:43 PM
pump not turning on? stormkiller22 Troubleshooting 8 April 4, 2008 01:17 AM
Amd might be turning things around. cdn_Madrach CPU's and Motherboards 8 August 29, 2007 04:11 PM