Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 29, 2011, 11:58 AM
SneakySnake's Avatar
MVP
F@H
 
Join Date: Mar 2009
Location: Waterloo
Posts: 296

My System Specs

Default Motherboard Dead?

I'm having strange issues with my computer, I purchased an Phenom II 555 to upgrade from my Athlon II x2, and upon bios boot, the CPU is identified as an "AMD engineering sample". Strange. So I tried booting at stock clocks and with the stock AMD cooler and it loaded windows to the put where I had to login, and then it started acting extremely weird. It got super sluggish, and then crashed all together. The weird thing is though is that when I checked the CPU in my mobo the entire heatsink was to hot to touch, not just the CPU. I literally burned my hand on the heatsink.

I'm almost positive that the "555" is a grey market chip now, so I'll be RMA'ing it.

I put my Athlon II back in and now the entire computer won't boot, the PSU is a Corsair GS700, and the GPU was a 5770, but I removed it when I started having problems and I'm just trying to boot from the integrated GPU. It's like the computer is hardly plugged into the wall. The only thing that happens is that the PSU fan moves ever so slightly, just has a small jerk, and then it stops.

There's no green light on the mobo.

So is my motherboard dead do you think?? The PSU is literally days old, and I could return it if necessary, but I'd rather not.
Reply With Quote
  #2 (permalink)  
Old January 29, 2011, 04:47 PM
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,230

My System Specs

Default

Which motherboard are you using? (I can't see it in your sig.)
You may have needed a BIOS update to allow the motherboard to properly identify your CPU. It also may have tried setting higher voltages or something odd like that because of the mixup. The shutdown was probably overtemperature protection on the CPU or mobo.

Clear the CMOS (or remove the battery) on the motherboard, then try booting with bare minimum (no peripherals at all, CPU, 1 stick of RAM, PSU, no hard drive, with monitor attached to IGP). If that doesn't work, try to find a way to identify which one of motherboard or PSU is dead, but my guess is it's the motherboard :(
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote
  #3 (permalink)  
Old January 30, 2011, 11:29 AM
SneakySnake's Avatar
MVP
F@H
 
Join Date: Mar 2009
Location: Waterloo
Posts: 296

My System Specs

Default

It's a gigabyte 880GM-UD2H
Reply With Quote
  #4 (permalink)  
Old January 30, 2011, 12:47 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

try the 'out on your table' trick, bios battery out, pins shorted...no cpu in...push or short the pwr on pins a few times, leave it overnight

then if you know your other parts are working, you may have killed it.....also try the lowest speed ram you can find

now, if the cooler was hot and the fan on said cooler was running, some major juice mustve been going thru it to heat it up like

that in no time..right? :)

gl with it.
Reply With Quote
  #5 (permalink)  
Old January 30, 2011, 12:57 PM
Exlibris's Avatar
Rookie
 
Join Date: Jan 2011
Location: Montreal (NDG)
Posts: 35

My System Specs

Default

Looks like the only BIOS ever released from Gigabyte for that board (F8) supports pretty much every AM3 cpu, so if the motherboard was fine with the old CPU you can try to take a step back and test-bench it with your Athlon to see if it functions as before. If so, you'll know the new CPU is probably a dud.
__________________
Not an AMD fanboy, just voting against Intel's practices with my wallet.
Intel fined 1.06 billion for being jerks
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motherboard dead, solutions? fenix629 Troubleshooting 10 February 2, 2010 08:19 AM
dead motherboard? phantom_jo Troubleshooting 3 July 28, 2009 11:42 AM
Motherboard dead? Phobia Troubleshooting 7 January 22, 2009 10:41 PM