Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 27, 2011, 07:12 AM
MVP
 
Join Date: Jul 2008
Location: Cold Lake , Alberta , Canada
Posts: 344
Default Issue with brand new Asus P8P67 LE / intel 40gb SSD

A friend of mine just bought the 2500k \ P8P67 LE \ 40gb SSD combo. Put the whole thing together. Boots up then basically goes straight to this Marvell SATA controller initialization msg and it's stuck there. He can't access the Bios at all. He tried booting with no drives connected at all no luck either. Has any of you ran into this problem ? I did a bit of googling and I've been unlucky thus far. Seems like a lot of the P67 boards got rushed out there and not tested properly.
__________________
Gaming Rig
Core i5 4670k 3.4ghz
EVGA GTX 780 3Gb Classified
Dell U3011 + Yamakasi Sparta 301
Asus Z87-A
12GB Dominator 1800
Samsung 840 pro 256gb
Corsair HSX 1000watts
Mountain Mod UFO-U2
Razer Deathadder 2014
Logitech G510
Asus Xonar Essence STX
Sennheisers PC360
2 X 150GB Raptor X RAID 0



Reply With Quote
  #2 (permalink)  
Old January 27, 2011, 08:25 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Well if even without a drive he can't pass the marvel step, I would run to the store and get a replacement. Tpically Asus board will say that there is no drive detect and boot ( this is just a old issue never fixed ) but if it really get stuck there. No other choice.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #3 (permalink)  
Old January 27, 2011, 08:33 AM
MVP
 
Join Date: Jul 2008
Location: Cold Lake , Alberta , Canada
Posts: 344
Default

It's from NCIX. looks like he may have to RMA the board..
__________________
Gaming Rig
Core i5 4670k 3.4ghz
EVGA GTX 780 3Gb Classified
Dell U3011 + Yamakasi Sparta 301
Asus Z87-A
12GB Dominator 1800
Samsung 840 pro 256gb
Corsair HSX 1000watts
Mountain Mod UFO-U2
Razer Deathadder 2014
Logitech G510
Asus Xonar Essence STX
Sennheisers PC360
2 X 150GB Raptor X RAID 0



Reply With Quote
  #4 (permalink)  
Old January 27, 2011, 08:44 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by implosion222 View Post
It's from NCIX. looks like he may have to RMA the board..
Yup. I hope he took the Express RMA at the check out otherwise he will have to pay for shipping I think ( not sure )
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #5 (permalink)  
Old January 27, 2011, 08:54 AM
MVP
 
Join Date: Jul 2008
Location: Cold Lake , Alberta , Canada
Posts: 344
Default

Apparently a LOT of people are having the same issues and chances are he may get another DOA board. I wonder if flashing the BIOS might do it.
__________________
Gaming Rig
Core i5 4670k 3.4ghz
EVGA GTX 780 3Gb Classified
Dell U3011 + Yamakasi Sparta 301
Asus Z87-A
12GB Dominator 1800
Samsung 840 pro 256gb
Corsair HSX 1000watts
Mountain Mod UFO-U2
Razer Deathadder 2014
Logitech G510
Asus Xonar Essence STX
Sennheisers PC360
2 X 150GB Raptor X RAID 0



Reply With Quote
  #6 (permalink)  
Old January 27, 2011, 09:37 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

You could always try. There is nothign to lose IMO.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus P8P67 Deluxe USB3.0 Front Panel Issue Eluder CPU's and Motherboards 1 January 28, 2011 07:40 AM
Just got an Intel 40GB SSD. Some questions to ask. lsquare Storage 5 April 14, 2010 12:38 AM
A very strange thing just happened with my Intel 40GB SSD lsquare Storage 1 March 22, 2010 04:42 AM
Intel Officially Launches the X25-V 40GB SSD FiXT Press Releases & Tech News 5 March 15, 2010 12:41 PM
Should I get the Intel X25-V 40GB SSD? lsquare Storage 1 February 1, 2010 05:19 AM