Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 23, 2011, 02:17 PM
Jeff1961's Avatar
Top Prospect
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 69

My System Specs

Lightbulb Crosshair IV BSOD's Resolved - (Intel 82583V Gigabit Ethernet)

Well...over 30 BSOD's and two weeks later...my test today seemed to indicate that the problem is resolved.

I was using the RoG forum for help...but when I went to the ASUS support forum (after an Internet search) I found a thread talking about a new Intel networking driver (11.7.32.0) that I was not seeing at the ASUS download site. I had not considered going to the Intel site to double-check for the latest drivers.

Just about every time I went to YouTube...it crashed. But there were other triggers.

In case this is useful to others, take a look at these two posts for more information:
BSOD's
ASUSTeK Computer Inc.-Forum- Bluescreening Like Crazy

Last edited by Jeff1961; January 26, 2011 at 01:47 PM. Reason: title error
Reply With Quote
  #2 (permalink)  
Old January 23, 2011, 03:24 PM
Jeff1961's Avatar
Top Prospect
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 69

My System Specs

Default

Spoke too soon...another bsod. :(

To try some more troubleshooting, I thought i'd install the HHC download instead of the Intel download...but there is no file inside to begin an installation.

There is an executable that will begin an uninstall. (PROUnstl.exe) I have a .rar copy and .zip file copy of the HHC download.
I don't have WinRAR so only tried the zip. Should I try the rar...or am I doing something wrong?

I can see two files in the HHC download that are more current than what just installed from the Dec2010 Intel 11.7.32.0. (although I see in Device Manager the Dec2010 Intel driver is listed as "29/09/2010"...but on their web page it said December...?)

Anyways...the two files are:
e1q62x64.sys
e1q62x64.inf

The Intel install dates them as 08/07/2010 and 29/09/2010.
The HHC download contains them dated as 25/10/2010.

Out of frustration I was just going to copy and paste the newer ones in...but the security in Win7 says I don't have the rights to the appropriate folders in "C:\Windows\System32\DriverStore\FileRepository".

Any help would be appreciated.

Last edited by Jeff1961; January 25, 2011 at 04:42 AM. Reason: Corrected HSS to HHC
Reply With Quote
  #3 (permalink)  
Old January 23, 2011, 03:48 PM
LaughingCrow's Avatar
MVP
F@H
 
Join Date: Feb 2010
Location: Southern Ontario
Posts: 389
Default

7-Zip will unpack a variety of files and it's Open Source: 7-Zip

Can't advise you if replacing those files are a good idea or not - if they are active Window's system drivers, you're likely to have problems. I do suggest you backup your drive first.

I'd back up those original files you mentioned first, so that you can restore them if needed. And you might want to consider creating a Restore Point and rebooting in Safe Mode so minimal drivers are present.

But I'd wait for someone knowledgeable first.
Reply With Quote
  #4 (permalink)  
Old January 23, 2011, 03:59 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

if you can load up ubuntu or something on the drive, or off cd/dvd and run it for a few days and no bsod?

then yeah its software.

this takes in account the fact that youre totally cool with your hardware,temps and voltages.

any errors there,no bueno
Reply With Quote
  #5 (permalink)  
Old January 23, 2011, 05:07 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Does it BSOD when you use other website or only youtube?
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #6 (permalink)  
Old January 23, 2011, 05:51 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,121

My System Specs

Default

Update Flash and Java a Adobi 9 and windows explorer also

If you haven't already/ major hacks in thoes programs fixed about a month ago ?
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #7 (permalink)  
Old January 23, 2011, 07:16 PM
Jeff1961's Avatar
Top Prospect
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 69

My System Specs

Default

Quote:
Originally Posted by LaughingCrow View Post
7-Zip will unpack a variety of files and it's Open Source: 7-Zip

Can't advise you if replacing those files are a good idea or not - if they are active Window's system drivers, you're likely to have problems. I do suggest you backup your drive first.

I'd back up those original files you mentioned first, so that you can restore them if needed. And you might want to consider creating a Restore Point and rebooting in Safe Mode so minimal drivers are present.

But I'd wait for someone knowledgeable first.
7-Zip...good idea. I'd forgotten about it.
I'm really pushing my luck by dropping in those files. I was getting impatient. lol...i'll go a safer route.
Reply With Quote
  #8 (permalink)  
Old January 23, 2011, 07:17 PM
Jeff1961's Avatar
Top Prospect
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 69

My System Specs

Default

Quote:
Originally Posted by _dangtx_ View Post
if you can load up ubuntu or something on the drive, or off cd/dvd and run it for a few days and no bsod?

then yeah its software.

this takes in account the fact that youre totally cool with your hardware,temps and voltages.

any errors there,no bueno
Thanks. I don't have it installed and don't want to...although I think it's great...and this is a good idea for testing. But not now.
Reply With Quote
  #9 (permalink)  
Old January 23, 2011, 07:19 PM
Jeff1961's Avatar
Top Prospect
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 69

My System Specs

Default

Quote:
Originally Posted by ZZLEE View Post
Update Flash and Java a Adobi 9 and windows explorer also

If you haven't already/ major hacks in thoes programs fixed about a month ago ?
I had 3 copies of Flash in my Add Remove Programs. Already did some cleaning up there and ran the updater for Adobe Master Suite. Everything's up to date.
Jave was updated last week. First install of it.
And i've got Adobe Acrobat Pro with the Master Suite. All updated.
Reply With Quote
  #10 (permalink)  
Old January 23, 2011, 07:24 PM
Jeff1961's Avatar
Top Prospect
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 69

My System Specs

Default

Quote:
Originally Posted by martin_metal_88 View Post
Does it BSOD when you use other website or only youtube?
No it wasn't just YouTube. It's just that YouTube was more consistent in making it crash.
Here's a list of 15 things that I was doing while it crashed. There's been another 15 since then. [1]
Reply With Quote
Reply


Tags
11.7.32.0 , bsod , crosshair , e1q62x64.sys , intel 82583v

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
266.58 Driver in F1 2010.. :( GT7R Video Cards 7 January 23, 2011 05:29 AM
Intel Matrix Storage driver Help please. GMJim O/S's, Drivers & General Software 16 April 13, 2010 02:06 PM
ATI Catalyst OpenGL 4.0 Preview Driver (March 29, 2010) *GG* wonton1017 O/S's, Drivers & General Software 2 March 30, 2010 06:45 PM
Intel Raid driver with TRIM; anybody try this yet? chrisk Storage 10 March 21, 2010 12:04 PM
Anyone tried the new Intel Chipset driver? Babrbarossa CPU's and Motherboards 0 May 3, 2007 09:49 AM