Hardware Canucks

Hardware Canucks (https://www.hardwarecanucks.com/forum/)
-   Troubleshooting (https://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Asus rampage formula corsair dominator boot problem (https://www.hardwarecanucks.com/forum/troubleshooting/39953-asus-rampage-formula-corsair-dominator-boot-problem.html)

a guy from somewhere January 17, 2011 12:59 PM

Asus rampage formula corsair dominator boot problem
 
I have just finished putting together my new pc and am having boot problems. During the post the diagnosis lights on my motherboard stop on the dram light, saying that there is a problem with the memory. However i have tried the memory in another pc and it works fine. I am sure the memory is compatible with my system also as i have seen many other people with this same comfiguration. I then tried some new ram (kingston value ram 1333 2x2gb) and it booted without issue (except it only regestered 2gb of ram).

My specs are as follows:

intel I7 980x
asus rampage 3 formula
corsair dominator dhx 3x4gb (CMP12GX3M3A1600C9)
sapphire radeon 6970
ocz vertex 2 ssd 60gb
samsung spinpoint f3 1t
corsair 600t

Any help would be wonderful

Thanks
Hamish

ykcorey January 17, 2011 02:11 PM

It must be your mobo then? Figure out which slot isn't working by swapping the ram 1 at a time.. then at least you can isolate it to that slot. If the memory is fine on other computers, then its probably the mobo.. did you run a memtest?

kruzn4evr January 17, 2011 02:14 PM

^^....MB RAM slot would be my 1st thought.

ykcorey January 17, 2011 02:17 PM

COOL I did something right! High five HWC!

a guy from somewhere January 19, 2011 02:32 PM

I have now got it to boot (so happy it doesnt seem to be a hardware problem, cannot afford to waste time on an rma). I used the clear cmos button which seemed to have worked a treat. The first time it booted with the 3x4 dominator it only regestered one 4gb stick. I adjusted the frequency form 1066mhz to 1333mhz and its now showing 8gb. I asume if i continue tweaking i will get the other 4 gb dimm to show. Does anyone know why it said my memory was running at 1066mhz while the kit is rated at 1600mhz?

martin_metal_88 January 19, 2011 03:15 PM

This problem happen very often on Asus rog forum. This board is simply crap regarding the ram. It also have issue suporting 4GB stick. You said you have trying 2X2, try only 1 x 2GB in each slot and tell us it each slot work.


All times are GMT -7. The time now is 11:13 PM.