Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 5, 2011, 02:26 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,493

My System Specs

Default MSN 2011 Causing "hard" power off? (Resolved, wasn't MSN related... ;) )

Haven't really had a chance to check under the hood yet, but I'll throw this out there in case anybody has an "AH HA!!!!" moment. Here's the symptoms:
  • PC is going directly to a hard power off state from windows XP Home. No warnings, or program shutdowns, just goes directly from on to off.
  • Hardware: DFI Dark (965), E6600, 2X 1G DDR2 (firestix I'm pretty sure), ATI 4850, Proc is WC'd.
  • Doesn't seem to be CPU heat related. Quick prime showed temps well within specs, and PC didn't shut down for 5 minutes prime loaded.
  • Seems to be tied to MSN. Initially displayed shutdown during MSN use, but now seems to shutdown immediately upon attempting to login to MSN.
  • Have already uninstalled / reinstalled MSN, and tried it with the webcam removed.
Really does seem like a head scratcher, as MSN seems to be the culprit (not my choice... ;) ). It's been a while since the rig was cleaned up, so I'm going to give it a good going over to make sure that the rad/fans are performing up to scratch as well as ensure that the MB heat critical components aren't having any problems.

Any ideas that come to mind immediately?
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #2 (permalink)  
Old January 5, 2011, 02:34 PM
Hall Of Fame
F@H
 
Join Date: Feb 2010
Location: Markham
Posts: 1,568

My System Specs

Default

windows key+r, eventvwr.msc? I know it's not as good in XP, but it's better than chasing ghosts. Like you said, it's likely not a temp thing.
__________________
Reply With Quote
  #3 (permalink)  
Old January 5, 2011, 02:43 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,493

My System Specs

Default

I'm more than likely going to end up doing a full system reload anywise, but I'll have a look to see if I can pull up any logs. I doubt it though as the shutdown is immediate and thus wouldn't have time to register anything.

The only thing that comes to mind is some kind of protected memory conflict, but I'd have thought that would produce a blue screen rather than an actual power off. The main reason I'm scratching my head is that I can't think of anything within windows XP that would have that kind of control over the PC's power state.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4 (permalink)  
Old January 5, 2011, 02:43 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

connect to msn tru trillian? see if it shuts down again.

very interesting, could be a virus or something like a prank,seen a few related to messaging
Reply With Quote
  #5 (permalink)  
Old January 5, 2011, 03:50 PM
MVP
F@H
 
Join Date: Feb 2010
Location: Quebec
Posts: 366

My System Specs

Default

Or try Pidgin -.-, it does the same as msn, except it actually works fine and is addless
__________________
Reply With Quote
  #6 (permalink)  
Old January 5, 2011, 04:25 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,493

My System Specs

Default

Heh.... Looks like it wasn't MSN related at all.... just happened to crap out at those times......

I've got a 3 year old appogge drive that's leaking internally, and thus dripping coolant down the exterior of the mobo onto the PCIe slot.

I'll have to rip it all apart I guess to see if the board/cpu/mem/vid card are still good, otherwise it looks like the young lad's getting upgraded to i3, and I'll need another folding board. ;)
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTF MSN lcdguy Troubleshooting 17 December 4, 2010 10:15 PM
Cannot Install MSN Messenger miggs78 O/S's, Drivers & General Software 5 November 11, 2009 12:38 PM
MSN asking me to change ID? Scam?? Realityshift Off Topic 10 April 9, 2009 11:15 AM
File Sharing slow when MSN open JD Networking 4 November 14, 2008 08:52 AM
Msn is down? mattlef Off Topic 0 July 24, 2008 06:35 PM