Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 30, 2010, 05:18 AM
Rookie
 
Join Date: Dec 2010
Location: montreal, canada
Posts: 29
Default

I seem to be getting almost the same 3Dmark06 results whether I SLI or not. I have 2 GTX 460's using a i7-950 OCd to 4.2G.

Any suggestions to why?

Just received my i7-950 replacing my i7-920, and I am getting pretty the same OC 4.1G using a PX6 asus board on WC. Does this sound right? Max, 24/7 use.

Yep sounds about right... there essentially the same chip.. just the stock clocks are set higher for those who don't overclock.

I am running a i7-950 on a asus P6X58d-e board OC'd to 4.2G running the memory at 1840 at CAS 7. What is the max 24/7 (since I am folding all day long) for a Vcore/CPU voltage?

I am currently using 1.38125V and it is pretty stable. I am also running on WC kit, with RealTemp temperatures of 66-71.

Last edited by Arinoth; December 30, 2010 at 05:57 AM.
Reply With Quote
  #2 (permalink)  
Old December 30, 2010, 05:24 AM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Toronto, ON
Posts: 1,027

My System Specs

Default

Most i7 D0's I've seen do 4 GHz pretty easy... It's the voltage it takes to get to 4.2 or higher that really separates the pack.
__________________
heatware
Reply With Quote
  #3 (permalink)  
Old December 30, 2010, 12:22 PM
Top Prospect
F@H
 
Join Date: Mar 2009
Location: Toronto (North York)
Posts: 214

My System Specs

Default

try running more gpu dependant banchmarks or games, 3d mark 06 needs cpu power.
Reply With Quote
  #4 (permalink)  
Old December 30, 2010, 09:22 PM
belgolas's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: St. Thomas Ontario close to london
Posts: 3,928

My System Specs

Default

Try some games first. Use fraps to check the FPS.

IF that isn't seeing an improvement than make sure SLI is enabled in the Nvidia driver panel. If that doesn't work then try to see if the SLI bridge is properly installed or see if you have another one to try out. Or try different drivers.

That is a pretty good overclock for the 950.
__________________

Sponsor a child!
Fight poverty.

Qoute by Perineum
"ID10T. I just BETCHA he's got 9 toolbars on his web browser right now."
Reply With Quote
  #5 (permalink)  
Old December 30, 2010, 09:31 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Run Vantage and compare single Card to SLi. ......forget about 3DMK06....
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
gtx 460 1GB Sli & E6300@3GHz with ASUS P5N32-E SLI ro9ue Video Cards 0 September 19, 2010 10:30 AM
evga x58 3way sli & true black rev. c issue dukelod Troubleshooting 2 May 28, 2010 05:00 PM
New Nvidia Drivers / SLI Multi Monitor + SLI on X58 - 180.48 probationer O/S's, Drivers & General Software 14 November 26, 2008 08:40 AM
Tri SLI, Quad SLI, SLI comparisons with 9800GTS, GX2 Babrbarossa Reviews & Articles from the Web 3 March 31, 2008 02:32 PM