Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 30, 2010, 12:27 AM
Trial Member
 
Join Date: Dec 2010
Posts: 1
Default ENGTS250

Hi everyone, this is my first post yet it is a sad one i bought a new Asus ENGTS250 yesterday from a pc shop in Johannesburg South Africa, but i am having a huge problem with it, I installed it, my pc went all the way till windows then the display just stopped working, i installed it today in my friends pc (unfortunately i dont have a sli capable motherboard) it works as a physx card strangely enough. Does anyone know anything regarding this, or can you tell me where i can go to get help
Thanking you very much (sorry for my english i am a Afrikaans South African)
Reply With Quote
  #2 (permalink)  
Old December 31, 2010, 06:41 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,063

My System Specs

Default

What video card were you using Prior to installing the GTS250?

I am wondering if it is booting into windows and trying to load the card on the old drivers. You don't need an SLI Capable MB to run a single card configuration.

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #3 (permalink)  
Old January 9, 2011, 06:55 PM
Rookie
 
Join Date: Jan 2011
Posts: 13
Default

Soul I think is right. I just switched on of my computers from an ATI board to an Nvidea and had a bad time trying to get the ATI drivers to go away. It did the exact same thing yours is doing. I just reformatted and reinstalled.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
connecting the Asus ENGTS250? johndh New Builds 5 December 18, 2009 04:51 PM