Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 27, 2010, 07:20 PM
Dar_ell's Avatar
Allstar
F@H
 
Join Date: Aug 2008
Location: Vaughan,Ontario
Posts: 501

My System Specs

Default No beeps, it boots, no display

Hey guys my friend is having so problems with his computer, but sadly i cannot meet with him due to some matters. he built his computer recently and it boots, no beeps, but no display. Can anyone give some advice to check which part is causing this problem?

this is his rig:

Asus P6X58D-E
Patrick: i7 950
Patrick: gtx 460
G.skill 1333 mhz 3*2GB
corsair TX 750
__________________
"My brother is dead. He's not here Anymore. But on my back, and in my heart...He lives on in me. I will make a hole through heaven itself, even if that hole becomes my grave. As long as I break through, I will be victorious.Who the **** do you think I am?"
Reply With Quote
  #2 (permalink)  
Old December 27, 2010, 07:22 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

take it out the case if taking out ram sticks no workie.

does the fan spin at constant speed, changes, or nothing moves?

change power cord, power outlet....
Reply With Quote
  #3 (permalink)  
Old December 27, 2010, 07:29 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,121

My System Specs

Default

Disk error ? try a DOS disk or LInuX disk In optical or on usb stick. Or windows repair disk.

Whas the hard drive formated ?

Look in Bios Fore first boot device make sure its Optical then Hard disk.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #4 (permalink)  
Old December 27, 2010, 07:38 PM
Dar_ell's Avatar
Allstar
F@H
 
Join Date: Aug 2008
Location: Vaughan,Ontario
Posts: 501

My System Specs

Default

The fans are constant, no stutters, ram stick no workies XD, he didnt even install a OS yet. apparently he can't see the bios screen.
__________________
"My brother is dead. He's not here Anymore. But on my back, and in my heart...He lives on in me. I will make a hole through heaven itself, even if that hole becomes my grave. As long as I break through, I will be victorious.Who the **** do you think I am?"
Reply With Quote
  #5 (permalink)  
Old December 27, 2010, 08:07 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

fans moving = better than not. constant = worse than changing.

out on the table. he did plug in the extra power connectors right?
Reply With Quote
  #6 (permalink)  
Old December 27, 2010, 08:08 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,598

My System Specs

Default

Is all the power points plugged in? The mobo 24 pi, the cpu power (4-8 pin) as well as the gpu? People tend to forget almost everything on a computer these days needs external power from the power supply.
Reply With Quote
  #7 (permalink)  
Old December 27, 2010, 09:20 PM
Dar_ell's Avatar
Allstar
F@H
 
Join Date: Aug 2008
Location: Vaughan,Ontario
Posts: 501

My System Specs

Default

Yea, I have told him like 5-6 times to recheck everything. All connections and whatnot, nothing seems to do anything.
__________________
"My brother is dead. He's not here Anymore. But on my back, and in my heart...He lives on in me. I will make a hole through heaven itself, even if that hole becomes my grave. As long as I break through, I will be victorious.Who the **** do you think I am?"
Reply With Quote
  #8 (permalink)  
Old December 27, 2010, 09:31 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

it must come out the case on the table, no two other ways about it. this way he will see if something was amiss that he mightve missed in the darkness of the case.

if not, between cpu and mobo with a tested psu,ram... id go for the mobo. hope not because thats another assus going.
Reply With Quote
  #9 (permalink)  
Old December 28, 2010, 05:17 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,955
Default

yip sounds if shortted out or bent pin
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
4 long beeps and nothing starts up heatchem Troubleshooting 16 October 26, 2010 04:37 PM
New Build Beeps but Nothing Shows on Screen atOnz Troubleshooting 7 August 17, 2010 11:33 AM
Beeps on startup? hen555 Troubleshooting 2 December 23, 2009 05:03 PM
No beeps, no video :( mattydies Troubleshooting 6 July 19, 2007 08:16 AM
BIOS beeps ktown Troubleshooting 5 April 8, 2007 07:21 AM