Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 23, 2010, 05:23 PM
h0nam's Avatar
Rookie
 
Join Date: Jul 2007
Posts: 20

My System Specs

Default Problems with OCZ Vertex 2 60gb

Hi, I've been running some benchmarks on my SSD and I found out that the results are quite poor. I was wondering if anyone has any idea what I've been doing wrong or what I need to fix. I've read online and have turned off a lot of things (Superfetch, etc.), and AHCI mode has been set in the BIOS.

Basically I only have Windows 7 & SCII on the drive.

I've included the results from HD Tune and ATTO.

Any comments/suggestions are greatly appreciated!
Attached Images
         

Last edited by h0nam; December 25, 2010 at 09:16 PM.
Reply With Quote
  #2 (permalink)  
Old December 23, 2010, 07:23 PM
Top Prospect
 
Join Date: May 2008
Location: North York, ON
Posts: 98

My System Specs

Default

I used this as a guide - maybe it can help you?

Guide * Windows 7 Ultimate Tweaks & Utilities *
__________________
Desktop: Asus Maximus V Gene | 3570K @ 4.2Ghz | 4x4GB G.Skill DDR3-1600 16GBXL 9-9-9-24 | Patriot PYRO SE 240GB SSD | Gigabyte 650ti Boost | Seasonic X-460FL 80PLUS Gold Modular Fanless Power Supply

http://feedback.ebay.ca/ws/eBayISAPI...onthelam7&iid=
http://heatware.com/eval.php?id=44147
Reply With Quote
  #3 (permalink)  
Old December 24, 2010, 06:03 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

those numbers seem pretty low for even stick ms drivers
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #4 (permalink)  
Old December 24, 2010, 12:41 PM
h0nam's Avatar
Rookie
 
Join Date: Jul 2007
Posts: 20

My System Specs

Default

@On the Lam, thanks for the guide, I'll take a look at it now.

@gingerbee, yeah it is quite disappointing... sigh :(
Reply With Quote
  #5 (permalink)  
Old December 24, 2010, 01:17 PM
MVP
 
Join Date: Oct 2010
Location: Hamilton, Ontario
Posts: 271

My System Specs

Default

This is a new SSD? How full is the SSD?
Reply With Quote
  #6 (permalink)  
Old December 24, 2010, 05:50 PM
h0nam's Avatar
Rookie
 
Join Date: Jul 2007
Posts: 20

My System Specs

Default

Yep, it is relatively new (about one month old now), and at about 45% full only. As I said, I'm only putting Windows 7 and SCII on it; everything else is going onto a separate drive =/
Reply With Quote
  #7 (permalink)  
Old December 25, 2010, 06:42 PM
h0nam's Avatar
Rookie
 
Join Date: Jul 2007
Posts: 20

My System Specs

Default

Anybody have any ideas....?
Reply With Quote
  #8 (permalink)  
Old December 25, 2010, 07:19 PM
AkG's Avatar
AkG AkG is offline
Hardware Canucks Reviewer
 
Join Date: Oct 2007
Posts: 4,308
Default

Can you post a Crystal DiskMark 5pass 100MB test. ATTO is good for the overall power profile and HDTune...well its OK. BUT they are only good when used in combination with CDM and / or AS-SSD. ;)
With CDM we can get an idea of what is going on as it tests the all important 4k r/w performance.
__________________
"If you ever start taking things too seriously, just remember that we are talking monkeys on an organic spaceship flying through the universe." -JR

“if your opponent has a conscience, then follow Gandhi. But if you enemy has no conscience, like Hitler, then follow Bonhoeffer.” - Dr. MLK jr
Reply With Quote
  #9 (permalink)  
Old December 25, 2010, 09:17 PM
h0nam's Avatar
Rookie
 
Join Date: Jul 2007
Posts: 20

My System Specs

Default

Quote:
Originally Posted by AkG View Post
Can you post a Crystal DiskMark 5pass 100MB test. ATTO is good for the overall power profile and HDTune...well its OK. BUT they are only good when used in combination with CDM and / or AS-SSD. ;)
With CDM we can get an idea of what is going on as it tests the all important 4k r/w performance.

Hi AkG, thanks for the reply. I've edited the original post and included the test results from CDM and AS SSD. Somehow I have a feeling those numbers are pretty poor =/

Oh well, any advice/insight would be greatly appreciated!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
OCZ Vertex 60GB in XPS m1330 JD Member Reviews 2 February 12, 2010 07:28 AM
OCZ Vertex 60GB or OCZ Agility 60GB? lsquare Storage 15 February 1, 2010 09:41 PM